General discussion

  • Creator
    Topic
  • #2130539

    Internet Explorer

    Locked

    by eb_alavi ·

    Hi,
    I have windows NT 4.
    and I install IIS on it.
    My first local page is an asp file.
    When I run it this error happen .
    Microsoft JScript runtime error ‘800a01b6’
    Object doesn’t support this property or method.

    (this file worked in Windows 2000 Preffesional and Windows Xp but not work in Windows NT)

    What is Problem ?
    If you have any address about these Error send me your address.

    Thanks,
    S.M.Alavi

All Comments

  • Author
    Replies
    • #3548009

      Internet Explorer

      by jlouis45 ·

      In reply to Internet Explorer

      dear friend,
      i am not sure exactly about this error but u can get solutions from the following sites
      http://www.microsoft.com
      http://www.google.com (search engine) – just time the error number and you will get links to its study.
      hope you get a solution
      regards
      louis

      • #3438842

        Internet Explorer

        by eb_alavi ·

        In reply to Internet Explorer

        The question was auto-closed by TechRepublic

    • #3545692

      Internet Explorer

      by dc1 ·

      In reply to Internet Explorer

      Make sure that you are using a compatable version of MDAC (2.5 comes with 2000) for the application that you are trying to run. Also make sure that your DCOM settings have the required permissions assigned.

      • #3438843

        Internet Explorer

        by eb_alavi ·

        In reply to Internet Explorer

        The question was auto-closed by TechRepublic

    • #3547330

      Internet Explorer

      by faisalmasood ·

      In reply to Internet Explorer

      Make sure that you don’t have unappropriate NTFS permissions on the file. Also make sure that in the web site properties > Home directory tab you have proper permission to run scripts.

      Also check application Mapping there.

      • #3438844

        Internet Explorer

        by eb_alavi ·

        In reply to Internet Explorer

        The question was auto-closed by TechRepublic

    • #3438841

      Internet Explorer

      by eb_alavi ·

      In reply to Internet Explorer

      This question was auto closed due to inactivity

Viewing 3 reply threads