General discussion

Locked

Internet Explorer and .zip

By Digital_DNA ·
For some reason my XP Internet Explorer has told itself to auto download zip files. How do I turn this off? I think one time a long time ago I was downloading something and I accidently hit the key to not ask me what to do with this file or something like that.

Now, whenever I download a zip file it just starts downloading without asking me where to put it, and then it opens it up, so I think it's doing that lame "open from source" or something like that.

Please help me get my Internet Explorer to do the right thing before I get a virus of something... Why a program would auto open anything is beyond me. Stupid feature. I have resorted to right-clicking the file and selecting save-as. Hopefully this just be a temporary solution to the problem..

Thanks,
Digital_DNA

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by zlitocook In reply to Internet Explorer and .zi ...

You can reset defaults in IE, but there is nothing that I can find that has anything to do with zip files. You might check programs installed to see if one of them may be doing that. AOL will do the same thing if you dont tell it not to.

Collapse -

by Digital_DNA In reply to

The problem is definitely Internet Explorer.. I tried downloading a video file earlier today with the same result. When attempting the download, Media Player automatically attempted to play the video...

Note: The video wasn't a streaming media file for those who may be wondering.

I thought I was close to a solution earlier but the trail got cold. Microsoft posted a solution for .exe files that auto-execute.. This solution doesn't apply because .exe files download normally. I tried to look for the same setting for .zip files in the registry.... No luck...

I think I may have to edit the registry to resolve this problem. I suppose I could try repairing the I.E. installation but I doubt that will do anything.. I'll get back to you..

Cheers.

Collapse -

by CG IT In reply to Internet Explorer and .zi ...

hummm initally the problem sounds like file associations but autodownload of zip files??? might look under "tools/internet options/Advanced Tab settings, though I've looked there and the only thing remotely related is enable install on demand.

Also might be a setting under "tools/internet options/security/security level for this zone/custom settings/downloads or /misc. Check for prompt settings on downloads.

Other than that, I ended up scratching my head.

Collapse -

by Digital_DNA In reply to

"Install on Demand" isn't the problem. I made sure that wasn't enabled. You suggestion about checking security settings was a good suggestion. I just finished going through those settings but I don't see where any of the options available will resolve the problem I'm having.

Thanks for the suggestions, keep em coming.

Digital_DNA

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums