Question

Locked

internet explorer cannot load a certain picture

By ayenilmez ·
Hi,
Internet explorer cannot load this picture:
https://www.parcelforce.net/images/validate.gif

i need to login to parcelforce and it is https zone as well, no problem, logs in, in next step, where i enter customer details, loads everything but stucks at loading this validate.gif picture, therefore i cannot carry on.

Firefox, however, loads with no problem, but since the system of parcelforce is not compatible with firefox, my only option is IE and it just does not work.

tried clearing all cache, deleting temporary files, upgrading/downgrading, adding the site in trusted sites etc etc.. nothing worked. completely uninstalled antivirus/firewall software, didnt help.

win xp.

please advise!

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Have you tried the Parcelforce Helpdesk ? ...

by OldER Mycroft In reply to internet explorer cannot ...

You'll get them on this telephone number - 08448 006205.

Collapse -

Yep I do agree this seems something best sorted by

by OH Smeg In reply to internet explorer cannot ...

Their Help Desk.

The link that you provided opens perfectly in IE7 here so I'm assuming that it's something to do with either your Browser Settings or the routine you have to go through to Log Into Parcleforce.

You really need to speak to them on this one.

Col

Collapse -

ahh, you think we didnt?

by ayenilmez In reply to Yep I do agree this seems ...

the very unfortunate thing is they cannot help either. they ask you to do general troubleshooting stuff, like clearing the cache, deleting temp files, playing with securrity settings, which Ive already tried, and it didnt work.

it must be something to do with browser settings, because, this validate.gif doesnt load in any way with IE, whether Im logged in or not. You dont need to login to see this picture, but IE just wont download it (or display it).

funny thing is there is no problem with firefox! it displays the picture and there is no problem with logging in. only in the last step, parcelforce brings up a popup with the label in it (for printing), and with firefox it is just blank..

see if anybody have any solution for this silly problem..

Back to Browser Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums