General discussion

Locked

Internet Explorer does not show images ?

By mtolgay ·
I have the following problem, my Internet Explorer (Version: 6.0.2600.0000.xpclnt_qfe.021108-2107, Cipher Strength: 128-Bit, Updates: Q810847, 3283, Q330994 & Q824145) does NOT show some particular images on my site (www.fiat.web.tr), but everyone else can view those images (strange !).
Here are the links of some screenshots I took to make the problem a little more obvious. http://www.fiat.web.tr/nuketurk/site01.gif , http://www.fiat.web.tr/nuketurk/site02.gif , http://www.fiat.web.tr/nuketurk/site03.gif ,
http://www.fiat.web.tr/nuketurk/site04.gif I have tried anything from deleting my history, deleting all cookies and reseting my Explorer settings.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Joseph Moore In reply to Internet Explorer does no ...

Just to make sure this is enabled:
Open IE, click Tools -> Internet Options -> Advanced tab -> Multimedia section. The checkbox "Show Pictures" is checked, right?

Now, in looking at the site01 sample screenshot, your browser IS showing GIF file types, but not JPG file types. So, make sure the .JPG and .JPEG filetypes are registered on your system. Open My Computer, click Tools -> Folder Options -> File Types tab.
Make sure .JPE, .JPEG, and .JPG are all listed. Sounds like they are missing.

Collapse -

by mtolgay In reply to

Nope, still the same problem, the interesting thing is that it only happens on this particularly site, for example I signed off at Yahoo U.K. and there was a ad from Tchibo in JPG format.

Collapse -

by Deadly Ernest In reply to Internet Explorer does no ...

This is a file association error of some sort, the images not displaying are all .jpg, yet you can see the .gif files.

The instructions given in the second half of the first answer tell you how to reset file associations, but I have found that they sometimes do not work. Thus try this:

Find a .jpg image on your computer - highlight the file - right hand click to bring up the minimenu - select 'Open With' - select 'Choose Program' - then use the 'Browse' function to locate and select the MSIE execute file to open .jpg images. If this does not allow you to open .jpg images within MSIE I would look at uninstalling and reloading the browser.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums