General discussion

Locked

Internet Explorer, upon opening...

By brifd1 ·
There must be a way to have IE (version 6, in my case) open up "maximized" instead of part of the way there, the latter requiring me to manually resize each and every window. How?

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to Internet Explorer, upon o ...

For IE or other applications as needed:

Find the shortcut you want to adjust on the Start, Programs or Start, All Programs menu. Right-click the shortcut and click Properties. On the Shortcut tab, choose Maximized from the Run drop-down list.

Collapse -

by brifd1 In reply to

It's not a shortcut.

Collapse -

by ctdsllc In reply to Internet Explorer, upon o ...

the simplest ways to accomplish this task is 1. to open IE only once, then maximize it, then close it. 2. open IE only once, then hit f11 for full screen mode, then close it. now every time you open IE it will either be in maximized or full screen mode. if that doesn't help then you may need to have someone check your policy permissions or the registry settings for IE. Also, if your browser gets smacked by a page bug or javascript gone crazy.. you'll have to repeat the steps above.

Collapse -

by brifd1 In reply to

More information on my part: IE opens maximized for the first window; it's the subsequent windows that open as less than that.

Collapse -

by 3xp3rt In reply to Internet Explorer, upon o ...

Right click on IE icon and chose properties. (If is shortcut. If not you have a shortcut in Quick Lunch, or you can make a shortcut. ) In properties select Run in ?maximized?. And it?s done!

Collapse -

by 3xp3rt In reply to

And attention on ?restore system settings? in
My Computer->Properties->System Restore, you must check turn off system restore on all drives.

Collapse -

by brifd1 In reply to

I don't have this as a property (corporate version?).

Collapse -

by robbiehe In reply to Internet Explorer, upon o ...

IE sometimes (well most of the times) behaves not right when the shortcut settings is "maximized". The other solution is drag all the sides of the window to ur maximum screen and close (use the "x" instead of alt-f4) with the CTRL button pressed.

Collapse -

by brifd1 In reply to

Not applicable; see my other comments

Collapse -

by No name specified In reply to Internet Explorer, upon o ...

Although all answers are good and valid, IE will change sizes on you every so often anyway, and here is where these issues are born:

If you have "Remember each folder's view settings" enabled (checked) in Windows Explorer's Options, when you close the last instance of IE the size at which the window was will be noted and next time will open as such. (Answer 2 is based on this setting)

If "Remember..." is not checked, the setting will last longer, but not for ever.

For all shortcuts other than the Desktop icon, you should use Answer 1.

P.S.- if stretching--not maximizing--the window and closing at the X with CTRL doesn't do it, try using SHIFT instead.

Back to Desktop Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums