General discussion

  • Creator
    Topic
  • #2174452

    Internet Gateway Problems in XP

    Locked

    by lordseck ·

    I have a Dell Inspiron Laptop with Windows XP Home edition installed on it.

    It seems to me that when I unplug the ethernet cable without shutting down the computer first, the computer forgets all the internet gateway settings, or just forgets to turn on associated services.

    What I CAN do is browse to my router and release and renew my IP address. Whether I start up my computer with or without the ethernet cable plugged in now, it won’t let me back out onto the internet. Other computers in the network can still easily browse the internet.

    The last time this problem happened it just sorta went away after a bit, but i’d like to know what is going on and if there is any way for me to fix it. Anyone run into this type of problem before?

    Deleting my network connections and reinstalling them doesn’t seem to work either.

All Comments

  • Author
    Replies
    • #3173490
      Avatar photo

      Reply To: Internet Gateway Problems in XP

      by hal 9000 ·

      In reply to Internet Gateway Problems in XP

      The obvious thing is that not all of Windows Home is actually installed as this should not be happening.

      Open the Control Pannel then the Add/Remove Programs then Add Windows Components, you want to scroll down to the network settings and tick them both if they are not already ticked and then with your Dell Recovery disk in the CD ROM Drive click OK and these should be loaded there are several other settings that you might like to add at the same time as well but the two networking one are important.

      Col

    • #3173332

      Reply To: Internet Gateway Problems in XP

      by haileyan ·

      In reply to Internet Gateway Problems in XP

      I would try a different network card just to eliminate the possibility thart the card is bad.

    • #3265330

      Reply To: Internet Gateway Problems in XP

      by lordseck ·

      In reply to Internet Gateway Problems in XP

      This question was closed by the author

Viewing 2 reply threads