Question

Locked

Internet is not working

By Tech.Guy ·
Hi Everyone,

I've this notebook Sony VAIO VGN FZ180E with Windows VISTA Home Premium. This guy just installed all the drivers & windows vista, He had this Macafee on his Notebook. I uninstalled it I thought it might be blocking the internet as sometime it does. we have a lan setup so I configured his lan manually but still internet is not there, When i click on the details it says 0.0.0.0 subment musk Even I configured it. why it's showing 0000 ??? how to fix this problem ??

Thanks

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Sounds as if the computer

by OH Smeg In reply to Internet is not working

Isn't being allocated a TCP IP Address by the what ever it is that hands these out.

In the case of a Router it may be configured to only allow so many computers to connect to the Internet and when you exceed this number they don't get allocated a valid Address.

Or it may be due to whatever security is in place check for Mac Filtering and setup accordingly.

Col

Collapse -

Using another pc's IP

by Tech.Guy In reply to Sounds as if the computer

Thank you for your quick reponse.

I m using the an IP which is configured on another client I unpluged that client & using that IP. when I click on the diagnose it starts sending & receiving byts. But after it finish diagonsing it stop the sending or receiving bytes.

Collapse -

OK then this may be of some use

by OH Smeg In reply to Using another pc's IP

http://articles.techrepublic.com.com/5100-10878_11-1053844.html

Or these M$ Knowledge Base Articles

http://tinyurl.com/2ee86q

http://www.windvis.com/how-to-create-a-network-in-windows-vista

http://www.helpwithwindows.com/WindowsVista/troubleshooting-01.html

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums