General discussion

Locked

internet not working

By dasacacia ·
i m workimg in a network of around 72 nodes but among them internet is runing only on 10 nodes one of them is proxy server now if i configure the same gateway address(proxy server address) and tcp port no 8080 to other computer where internet is not running still internet does not start on that, here plz note that i m configuring that computer in the same way like the othes where internet is working,

means: 1. giving the gate way as proxy servers ip
2. applying the por no 8080.
3.that computer is pinging with the proxy and with the othe where internet is running
plz help

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by tech_wiz03 In reply to internet not working

check to see that firewall is not set to block needed ports either udp or tcpip ok.

regards
rick

Collapse -

by pierrejamme In reply to internet not working

Have you checked in your Router for blocked addresses. We use Wireless Routers that you set up NAT to either allow or block access. Contact your ISP they should know.

Collapse -

by Mark In reply to internet not working

Is the proxy server on the same side of the router as your nodes? If not, it sounds like you may have a VPN router that is limited to 10 users. Also, what kind of proxy server? Maybe it's only licensed for 10 users.

The IPs could also be filtered. Did you try switching IP numbers on a PC that works with one that doesn't?

Have you tried shutting down the PCs, clearing the ARP table, and start a PC that wasn't getting on to see if it can now get on. If so, it must be a licensing issue.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums