General discussion

Locked

Internet Option not staying

By symesd ·
have a win98 user and need to uncheck the Use Proxy Server for him but every time I close his IE and reopen the box is checked again and he can't get online. How do I get it to hold the change?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Internet Option not staying

by Curacao_Dejavu In reply to Internet Option not stayi ...

In control panel there is a icon called WSP=winproxy client. Disable it from there and you are set to go.(after the reboot).
If you need to enable it back , just checkmark it again.
You can also uninstall the proxy client, if it is only for internet access, he can put the ip adress of the proxy in his settings and he will have access to the internet.

regards,

Leopold

Collapse -

Internet Option not staying

by symesd In reply to Internet Option not stayi ...

Poster rated this answer

Collapse -

Internet Option not staying

by zbopz In reply to Internet Option not stayi ...

I had a user with the same problem and we ended up reinstalling IE before it would hold the setting.

Good Luck

Collapse -

Internet Option not staying

by symesd In reply to Internet Option not stayi ...

Poster rated this answer

Collapse -

Internet Option not staying

by Admin-Stuart In reply to Internet Option not stayi ...

After you uncheck the "Use a Proxy Server" checkbox in the LAN settings, click the "Advanced" button, and the clear out every field (Proxy address to use, Port, etc.)and checkbox that shows on the page that comes up. Then when you click "OK", a dialog will come up that asks if you want to turn off the proxy server, you should answer "Yes", then the proxy server option should stay "unselected". Good luck.

Collapse -

Internet Option not staying

by symesd In reply to Internet Option not stayi ...

Poster rated this answer

Collapse -

Internet Option not staying

by Mike (from Canada) In reply to Internet Option not stayi ...

Look for all the configuration files related to internet explorer. THe extension is usually .INI set them to be NOT read-only (on the attributes page). and add this line to autoexec.bat: Del c:\windows\*.swp so that your temporary storage file will be deleted. also, delete all the files that have the extension .tmp. IE might rely on these for backup settings.

Collapse -

Internet Option not staying

by symesd In reply to Internet Option not stayi ...

Poster rated this answer

Collapse -

Internet Option not staying

by symesd In reply to Internet Option not stayi ...

This question was closed by the author

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums