General discussion

Locked

internet problem

By koko122333 ·
lately, every time i am on the internet some stuff to do with remote added to my pc. i am getting icoms (on desktop) like remot mouse, remot assistance (remot assistance is also added to add and remove programs, then the next time i power the pc and click on the dailer i am getting error that canot connect, then a message that tcp/ip is not installed on my pc. removing the remot things ,boot to safe mode, then to normal let me connect to the internet again, and all this story start again.
i am using ad-awere6 and spybot evey day .
thank you very much for your help

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by pierrejamme In reply to internet problem

Are you updating before you start AdAware and SpyBot?

Spy Sweeper is also very good, but is not free.
It can be downloaded at:

http://www.webroot.com/

Have you checked Add/Remove for the program? How aboout MSConfig?

Are you removing the Remote objkects or the Desktop shortcut. Follow the properties of the Desktop Object to it's location and get rid of the complete directory.

Do you have an up-to-date virus Scanner, could be a Trojan.

XP has a restore ability and perhaps the bug is in your restore, therefore it is restored every time you boot. Check out:

http://vil.nai.com/vil/SystemHelpDocs/DisableSysRestore.htm

A good Trojan Hunter can be found at:
http://www.agnitum.com/products/tauscan/

Good Luck,

Peter

Collapse -

by CG IT In reply to internet problem

ummm first is this Windows XP? if so, navigate here and tell us if remote assistance is enabled. click start, go to control panel, performance & maintenance, system. Click on the remote tab and see if the boxes remote assistance & remote desktop are checked. If remote desktop has a check mark click the select remote users button and see if there is anyone listed. If so, could be someone got in and enabled it and everytime you log in they can see your computer and interact with it. remove any entries see there then click ok. next uncheck remote assistance and remote desktop and click ok. reboot for changes to take effect. Then I would advise you to run a virus scan for trojans, viruses, and run the spybot again.

Collapse -

by w2ktechman In reply to internet problem

I had a similar problem at a clients desk recently, I found it to be a profile issue. I logged on as a different user and none of the problems happened. A bit more testing proved it not to be a virus/spyware (this may be different for you so check anyway). So I blew away the profile and recreated it. The problem hasnt returned yet and its been 2 weeks.

Collapse -

by koko122333 In reply to internet problem

I am trying to follow the instruction of D.R Cor.
and cant find Performance & Maintanance under Control anel and every thing from this point.
there are remote assistance & rem. desktop under system in control panel but cant find remote user butten
appreciate your help. thank you

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums