Question

Locked

Internet Shortcuts broken

By Nodisalsi ·
On this XP Pro Version 2003 SP3, I do the following:

Right click on desktop
Select New
Select Shortcut
Type in: http://www.google.co.uk
Click Next
Type in Google
Click Finish

What normally happens is an Internet Shortcut is created and the icon for XP's default webbrowser is assigned to it.

BUT INSTEAD!!!!

I get the icon for the unassociated filetype. Dbl clicking creates a dialogue for associating this file with a program.

It says "Windows cannot open this file:
www.google.co.uk"

Note, the http:// prefix has been removed.

When I created another shortcut for BBC News / World - that is, a URL which had a subdirectory:

http://news.bbc.co.uk/1/hi/world/default.stm

It has the same problem and this time "Windows cannot open this file:
default.stm

Something weird is happening that is trimming everything up to the last "/" character in the specified Internet Shortcut URL

I would be greatful for anyone's help and comments on this matter.

--Nodisalsi

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

2 possible solutions...

by tmalo627 In reply to Internet Shortcuts broken

First try going to Control Panel > Add/Remove Programs > Set Progam Access and Defaults (located in the gray bar on the left side). Ensure that Internet Explorer is marked as your default web browser, whether it is an all Mircosoft default or Custom.

If that doesn't work try Control Panel > Folder Options > File types (tab). Make sure your URL's are set to open with the appropriate program.

Hope this helps.

Collapse -

I had tried both already but..

by Nodisalsi In reply to 2 possible solutions...

Since the list of file associations was so long, I made an extra effort to scrutinise the list. I eventually found entries for [None] URL:Hypertext Transer Protocol (and it's friends).
I fixed these and solved the problem.

I appears that another user had tried to install Google Chrome and it was not properly uninstalled - thus the file associations were not restored.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums