General discussion

Locked

internet wizard

By mendozaj ·
Previously everytime I turn on computer the internet wizard screen pops up telling me to program ISP. Even if I do this the screen keeps on popping up every time desk top is turned on. How can I elimanate this from happening.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by angela.brown2 In reply to internet wizard

The Internet Connection Wizard is shoved down your throat every time you wish to access an Internet resource, including the necessary Windows Update feature. It appears whether or not you already have Internet access set up on the computer, and for that reason, it clasifies as a top-notch annoyance. Here's how to disable it for good:

Solution #1:

The next time it appears, click Cancel, and then select the Don't show the Internet Connection Wizard next time option.
Note that disabling the wizard won't remove the files from your hard disk (see Solution #2), which means it's still taking up hard disk space.

Solution #2:

Delete the entire Connection Wizard folder (it's in \Program Files\Internet Explorer).
Note that this won't work in Windows Me - try to delete the folder, and it will just come back in a few seconds. This is caused by System File Protection - instructions for disabling SFP are in chapter 6 of Windows Me Annoyances, the book.

Solution #3 (if you've deleted it before disabling it):

Run the Registry Editor (REGEDIT.EXE).
Open HKEY_CURRENT_USER\ Software\ Microsoft\ Internet Connection Wizard.
Double-click the Completed value; if it's not there, create it by selecting New and then DWORD Value from the Edit menu, and type Completed for the name of the new value. Double-click the new value when you're done.
Enter 1 for the contents of this value, and click Ok when you're done.

If you have O'Reilly Utilities (Windows 98 only), just turn off the Use the Internet Connection Wizard option in the Disable Internet Explorer Desktop Integration category. If you don't have O'Reilly Utilities, check out the free download!

Collapse -

by SRamesh2K In reply to internet wizard

(or)
Configure the internet setup once. Click Start | Run | type "inetwiz.exe" and choose the appropriate connection.

The wizard should not pop-up again.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums