General discussion

Locked

Internet Zone stuck on HIGH

By michaeldanielwinn ·
I am using Windows XP on a new Dell Computer that my company just bought. I took out Macafee, because it was a pain in the *** and installed AVG, cause its free. I didn't notice what the Internet Zone was set for before I made the change, but now it is set for HIGH and it wont let me change. There are no Internet restrictions in group policies, yes I'm on a domain, however, there are a few firewall policies in effect, so as a test I disables all group firewall policies to see if that would help, reset the computer, but no change, everytime I try to change from HIGH to MEDIUM, I get a pop-up that says, the recommended level is HIGH, please set your level to HIGH. It will let me customize the level however and that is how I am curently running, but I really need to know what is causeing this problem, cause its bugging the **** out of me.

Thanks,

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by adamtechpro In reply to Internet Zone stuck on HI ...

Yes the same thing has bothered me in the past, however i found a way around it. If you goto the internet zone and hit custom level. Within the security settings window for the internet youll see a box towards the bottom that says reset cutom settings. Within that drop down box you can set the defualt settings to low, mediumlow,medium and high. If you set it to low, the settings will all goto the defual settings for low. when you hit ok the zone will show a custom level as opposed to whatever you set it to. This does not matter because within the settings they will be on the defaults to whatever you selected. So that should take care of your problem.

Collapse -

by dawgit In reply to Internet Zone stuck on HI ...

...also, In the 'Internet Properties' under the 'Content' tab is the 'Content Advisor'. If the 'Content Advisor' is 'Enabled' (as default in WinXP since SP2) you will have that problem. It can be disabled or the level adjusted to meet your needs. Some web sites won't even be viewable when this is enabled, in they 'might' have bad language.

Collapse -

by michaeldanielwinn In reply to Internet Zone stuck on HI ...

OK I figured it out. Its in the registry. There are about 5 places you have to make a change. Do a search in the registry for ZONES, then find zone 3 (INTERNET) and scroll to the bottom. There you will find a value for MINIMUM LEVEL and RECOMMENDED LEVEL. Change those to be the same as zone 1 (INTRANET)> When this is dome reboot and you will be able to change the level.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Forums