Question

Locked

Invalid MS-DOS Function while copying files into USB Flash Drive

By shuja52 ·
Why a message POP UP when my customer uses a USB Flash Drive for copying files from his laptop????

Windows Vista is OS

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Cannot copy <filename> file: Invalid MS-DOS function?

Read more here:
http://serverfault.com/questions/8304/copying-large-file-to-removable-media

Collapse -

Failed copy

by khariskh In reply to Invalid MS-DOS Function w ...

If you filesystem is FAT then using long filenames eats up the slots available to store filenames and there are a limited number of them. Try reformatting in FAT32.

Collapse -

Invalid Ms-Dos function

I've got a .mov file I want to move to a usb stick for a friend I keep getting the above message. I have reformatted the drive and it's already in FAT32 format, the file name is not long. I've tried simply copying the file within the folder it's in and it won't copy, I've tried compressing the file but when I send it to the usb and then extract it won't play. I've tried using format factory to change the file to a different file type but then I loose most of the video. It's too big for a cd and when I burnt it to a dvd the dvd was empty when my friend tried to watch it. I think my head might explode soon please please help me!!!

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums