General discussion

Locked

IP address conflicts

By riverafc ·
A couple of times when rebooting my netgear router I get this message: The system detected an address conflict for IP address 192.168.0.2 with the system having network hardware address192.168.0.2. I get this on my desktop machine running windows ME. When I do ipconfig, I do not have a default gateway. If I connect my cable modem directly into my desktop machine, the internet works fine. But not if I use the router. If I use my laptop with the router, it works fine. So I think it is something with my desktop machine. I think I turned on this home networking thing and I do not know how to undo it. Any help would be appreciated.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by LiamE In reply to IP address conflicts

Try setting the IP address manually on the desktop's LAN connection - 192.168.0.99 or something should work just fine.

Do ipconfig /all on the laptop when its running with the router okay and note down the default gateway address and the dns server address and feed these into the manual settings for the desktop.

You might need to reboot with if I recall correctly.

Plug the desktop into the router and all should be good.

Collapse -

by riverafc In reply to

my internet provider says to leave all that stuff blank in order to connect. i appreciate the help though

Collapse -

by statykserver In reply to IP address conflicts

click on start then run and type ncpa.cpl
right click the local area connection then properties
Double click internet protocol and make sure settings are set to automatic
(Obtain ip and dns address automatically)
You shouldn't have to restart the computer but do it anyway if it doesn't work right away so the router will be forced to give it an ip address.

Good luck

Collapse -

by statykserver In reply to

Routers by default are usually set to provide DHCP address.

Collapse -

by riverafc In reply to

i was not able to run the command. i do have those settings that way in my network configurations already. thanks though i do appreciate the help.

Collapse -

by riverafc In reply to IP address conflicts

This question was closed by the author

Collapse -

by riverafc In reply to IP address conflicts

i have been messing with this thing for 2 weeks now and today it just started working again. i have no idea what i did but i am just happy it is working. thanks for the help though, i do appreciate it.

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Forums