General discussion


IP stops working after app install

By lhAdmin ·
Hi, I have encountered an interesting problem that
seems virtually unsolvable. We have a Fax server
appliance that is running on IP. After installing the
application software for this product on a Win95 (OSR2)
and some Win98 PC's, tcp/ip stops working.
Sometimes uninstalling and reinstalling ip fixes it.
Other times we have had to reformat the drive and
install the OS fresh. Simply running setup from the
Win95/98 CD isn't enough. The PC won't even acquire
an IP address. We've tried updating the NIC drivers,
system BIOS, etc. but nothing works. The NIC's vary
from integrated 3com 3c90x to Xircom PCMCIA. The
vendor of the fax software says they've never
encountered this. I am stumped. I would appreciateit if
anyone could offer any ideas. Thanks.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -


by ferocious In reply to IP stops working after ap ...

Have you checked the fax server to see if the services haven't been disabled? It may help to reboot the server, too.

Collapse -

I would like to help you

by ferocious In reply to IP stops working after ap ...

This is a situation where I would like to do research for you and provide a solution, with your permission. I posted a message previous to this one. There are many variables that could cause this, such as did you run out of leased IP addresses, etc.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums