General discussion

Locked

IPSec Service

By paul ·
I have a Windows 2003 server that was hit by MYTOB.52350!ZIP!Worm. Immediately after this (possibly a coincident)an IPSec error(s) appeared in the event log - 4292 4294 4295. IPSec had basically stopped working. No-one could log in. All TCP activity stopped. To resolve the problem is was recommended (in the event log) to DISABLE the IPSec service and restart the server. This I did to get the server going again. Now if I re-enable the service IPSec service will not start - automatically or manually and TCP/IP activity stops again. Any suggestions, please. Regards, Paul

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by paul In reply to IPSec Service

This is now a serious problem. Since IPSec services are stopped, replication to the ISA server has stopped, now access to the network is starting to be denied. If there is anyone out there with any option short of re-installing everything, Please, Please respond.

Collapse -

by paul In reply to IPSec Service

Point value changed by question poster.

Collapse -

by Ltop In reply to IPSec Service

How about un-installing IPSec and re-installing and maybe doing likewise with TCP/IP

good luck

Collapse -

by paul In reply to IPSec Service

Thanks for the answer. Since FRS is also playing up and school holidays are starting next week (this is a school server) I'll wait till then and demote the ISA server then promote it again, and sort out any arising problems. The IPSec problem was resolved by re-registering a DLL file.
Again Thanks
Paul

Back to Security Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums