General discussion

Locked

IRQ Sharing/Conflict in Win2000 Server

By danfer65 ·
I am doing a self study of MCSE, and installed Win2000 Professional in one PC and Win2000 Server in another one. I have network adapter installed on both PCs; But the one with Win2000Server has shared IRQ 9 with the modem, sound card, and the videocard. When I checked if there was a conflict message, it was not showing any, but my modem won't work. The Win2K Pro has no sharing problem so far. Can I manually change the IRQ for each hardware that uses IRQ 9, and how? Thanks!

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IRQ Sharing/Conflict in Win2000 Server

by McKayTech In reply to IRQ Sharing/Conflict in W ...

The one hardware component that has given me grief with Windows2000 has been modems.

I think I would start with making sure the modem, sound card and video card are all supported by Windows2000 and that you have the latest drivers - many that work fine under NT and Win95/98 choke on W2K and that has been particularly true, for whatever reason, with modems (and especially PCI WinModems...)

The process for changing the IRQ is going to depend on the specific hardware but you might check your BIOS to see if there is an option to disable the use of an IRQ by the video adapter.

But with HCL-listed hardware, you really shouldn't be seeing this type of problem and I suspect you will find that at least one component is not supported.

paul

Collapse -

IRQ Sharing/Conflict in Win2000 Server

by danfer65 In reply to IRQ Sharing/Conflict in W ...

Poster rated this answer

Collapse -

IRQ Sharing/Conflict in Win2000 Server

by Shanghai Sam In reply to IRQ Sharing/Conflict in W ...

In order to manually assign IRQ:
***************PREFERRED*******************
1.)You can reinstall Windows 2000 and where it prompts ..F6 to install optional scsi drivers...hit F7 to prevent Windows 2000 from enabling ACPI.


********NOT THE PREFFERED OPTION**********
2.)Or you can disable ACPI through the device manager. This does not always work and may even fail to load Win2000 forcing a reinstall. Still it has worked for some.

Collapse -

IRQ Sharing/Conflict in Win2000 Server

by danfer65 In reply to IRQ Sharing/Conflict in W ...

Poster rated this answer

Collapse -

IRQ Sharing/Conflict in Win2000 Server

by montea7 In reply to IRQ Sharing/Conflict in W ...

You will have to reinstall Windows 2000 in order to manually set IRQ numbers. At the F6 to install third party drivers ..press F7 to disable ACPI. Disabling ACPI will allow you to manually set IRQ.

The not preferred way of disabling ACPI is to disable it through the device manager. Apparently it has worked for some and not others. It could very well force you to reload Windows 2000 anyway.

Collapse -

IRQ Sharing/Conflict in Win2000 Server

by danfer65 In reply to IRQ Sharing/Conflict in W ...

Poster rated this answer

Collapse -

IRQ Sharing/Conflict in Win2000 Server

by danfer65 In reply to IRQ Sharing/Conflict in W ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums