Question

Is my new Internet setup causing interference?

By OrchidLily ·
Tags: Networking
Hi all, wondered if you could advise? Apologies if I have landed in the wrong area. I am not very technical or well versed in home networking but have tried to learn a lot by troubleshooting my issue.

I am in the UK and around 13 Dec I switched to 250mbps fibre optic with Vigin Media. Their hub is set up to be a modem and I am using an Asus RT AC87U router. This is split into 2.4ghz and 5ghz.

Over the past week from 24 Dec my home automation devices (I use Hive Home for heating control, 7 WiFi plugs, 2 sensors, 8 WiFi bulbs) have been dropping off every day either a combination of 10 to 12 devices. This never happened before and the devices were functioning well. So we bring these online then they drop off pretty soon after. Hive support have been less than helpful brandishing my devices as faulty, I don't think it is likely all 10+ have broken at the same time!

So having done some research and learning that Hive uses zigbee channel 25, I change the 2.4ghz WiFi to channel 1 to avoid clashes but didn't work as tonight we experienced another spectacular fail where over half the devices went offline including the heating!

At the same time since 24th Dec our Raspberry Pi and TV that is connected via powerline adaptor been rebooting itself and being unable to connect back to the Internet and connects to a strange IP of 169.254. Etc. Etc some googling tells me it has something to do with the DCHP server which I have no idea what this. It also suggests that the powerline adaptor is at fault. This has happened the third time with many attempts to power cycle the powerline adaptor before it will connect again.

It all seems coincidental but I'm unsure if there is a root problem with my Internet setup as I would have expected it to cause chaos pretty much ASAP not 11 days later. Having said this, there was one particular WiFi bulb that kept going offline since around when I switched to Virgin but I didn't think it was a huge concern.

I am out of options in terms of getting this all back up and running and can only really see the new Internet setup as the common denominator. Any advice much appreciated!
1 total post (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

APIPA

by williammbrown1985 In reply to Is my new Internet setup ...

That IP address you are getting is referred to as an APIPA address, and it basically just indicates trouble with DHCP as you suggested.

That's more indicative of a problem with the router and not any kind of interference.

Have you tried a factory reset of the router?

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums