Question

Locked

ISA 2004 Blocks outlook

By ossyemeh ·
Please can anyone help me with this.
I have have an ISA server 2004 on my network which i have been using as the proxy for over three years now. All have been working fine until recently the ISA server starts blocking POP3 and SMTP services occasionally.

Description.
I use a web-mail hosted by networksolutions and i connect my clients to access their mail using outlook 2007. they have been connecting without any problem till recently that i started getting call from the users that they can't send or receive mail. the mail can be accessed when they log on to the web-mail using the web browser but not with outlook. If i restart the ISA server, the outlook will work for some minutes and then stop. if i restart again it will work for some minutes and stop, just this way. The configuration have been OK and was not tampered. i think something or a service is causing the POP3 and SMTP blockage. I have tried all i can to no avail. please can someone help?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Couple of ideas

by robo_dev In reply to ISA 2004 Blocks outlook

Look at ISA Logs
technet (dot) microsoft (dot) com/en-us/library/cc302624.aspx

Look at firewall logs...maybe those ports are being hammered by attacks?

Look at server event logs...is the service crashing?

I would also put a sniffer like Wireshark on the network interface of the server to see if something like a failing nic, a network traffic condition, or misconfigured duplex settings is causing an issue.

Collapse -

thanks got the solution

by ossyemeh In reply to ISA 2004 Blocks outlook

thank you robo_dev for answering. I actually checked the ISA logs and did not see anything there and all the services where running without crashing.

I finally got the solution as a user in my network was downloading large file using torrent. i exited the torrent then restarts the ISA server and then everything worked fine. though the next time the torrent restarted, the same problem occurred, but now i know the solution.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums