General discussion

  • Creator
  • #2179128

    Isass.exe error: Insufficient ResourcestoCompleteAPI-SASSER?


    by greglangner ·

    I’m caught in the endless loop of “System Error:Isass.exe:Insufficient system recources to complete the API.”

    HELLLLP!!! I cannot run any tool or patch or scan the drive w/ any software b/c XP(Home SP2)will not reboot – just keeps looping.

    I tried running in Safe Mode..tried Last Good Configuration…tried Debugging Mode…Boot Partition, etc etc..

    I even tried booting from the original XP cd on the D_drive…NADA!

    I should prob mention that right b4 this happened, I tried running software that partitions your hard drive enabling you to run several OS from same machine – or, in this case, get Sasser-ized! (I also had stupidly opened some susceptible ports while tryinig to to configure a BitTorrent client)..

    I have a Winternals Commmander Remote Recover 2005 boot disk made, a Nero BackItUp .ISO of the entire C_drive, etc. but not quite sure how they can help me at this point.

    If anyone has any info, I’d REALLY appreciate it.
    Anyone have any ideas?

All Comments

Viewing 7 reply threads