Issue running a .exe file

By mudpuppy1 ·
I have a 474 MB .exe file. When it is copied to the desktop it runs. When I copy it into a folder I create on the desktop, the icon changes to a generic window and the following error appears: "Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item."

I am logged in as Administrator to the local machine. However, when I right-click and select Run As, I can supply the same credentials and it runs (I get the same error if I use Current user). The same happens if I copy it to another folder or to the root of C:.

I have another .exe file of 140 MB that does not exhibit this behavior.

The OS is Windows Server 2003 SP2. This happens on 32-bit and 64-bit versions.

Is there a size limit above which this sort of thing happens? I've searched Google and MS and can't find anything.

Thanks for any help.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Check your services

by IC-IT In reply to Issue running a .exe file

The Distributed Link Tracking Client may need to be restarted.

Collapse -

Thanks for the suggestion

by mudpuppy1 In reply to Check your services

I tried your suggestion and it worked once. Then it went back to its previous behavior. This behavior was happening on two systems. I was unable to reproduce it on five other systems. The two systems in question are heavily used test systems. I got back with the engineers involved and suggested they re-image. They agreed that this is most likely an anomaly with these two systems rather than their executable and will deal with it appropriately.

Thanks for your quick response and willingness to help.

Collapse -

That may be the best route

by IC-IT In reply to Thanks for the suggestion

Something is not set properly. On a side note the service should be set to automatic.
Hope it works out.

Collapse -

Found another possibility

by mudpuppy1 In reply to That may be the best rout ...

While searching for something else, I found this: It solves an issue very similar so it could fix this one. I forwarded it to the engineers. Hopefully it will fix it. Thanks again.

Related Discussions

Related Forums