General discussion

Locked

Issue with ArcServe

By atsmar ·
We're running ArcServe9 for Windows backing up Novell 5x using ArcServe client agents. We constantly have problems getting good backups. Here are some of the error messages we get: "Failed to connect to client agent"; "Failed to recieve data from the client agent". Even when we get a "good" backup, and do a merge and try to restore to another server for DR purposes the job always bombs on us.

Note: We were previously using BackupExec but kicked it to the curb because it had trouble backing up the NDS structure.

Help!!!!! Is there anything out there that's better at backing up a Novell network, which includes several Windows NT and 2000 servers thrown into the mix?

Any help is appreciated!!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Issue with ArcServe

by don_brill In reply to Issue with ArcServe

The last version of ArcServe I liked was 6.6.

If you've got Win2000 servers available, I've made out well backing up NetWare 5.x to Backup Exec 8.6 running on Windows 2000 in a pure IP environment. (It requires the Novell Client installed on the Microsoft Server and relies on a functional SLP infrastructure.)

Collapse -

Issue with ArcServe

by atsmar In reply to Issue with ArcServe

Poster rated this answer

Collapse -

Issue with ArcServe

by scmgithd In reply to Issue with ArcServe

We just installed Backup Exec 9.0 with our new netware 6.0 server. It's been working great. The tech did end up coming back and putting the tape drive on another controller because it was working intermittantly.

Collapse -

Issue with ArcServe

by atsmar In reply to Issue with ArcServe

Poster rated this answer

Collapse -

Issue with ArcServe

by atsmar In reply to Issue with ArcServe

This question was closed by the author

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums