General discussion

Locked

Java enabled Browser ?

By Dr.Jackson ·
In Windows XP Pro, I have installed Java 2 Runtime Environment, SE v1.4.2_03...My problem is some Web pages won't, doesn't let me see the whole picture...It says I need a Java enabled Browser...I'm using Internet Exployer 6.0 with what I've installed above, but I guess that's not the right one, I did get it from Windows update...I would like to get the whole picture...Please will you help...Thanks...Kenny

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to Java enabled Browser ?

Go to Settings / Control Panel.

Open Java Plug-in Control Panel.

On the Browser tab, make sure that IE 6 is checked.

If you cannot check IE 6 to enable JAVA, you may need to re-install Java.
Make sure to select IE 6 as the browser for Java to integrate with.

Chas

Collapse -

by TheChas In reply to

Got your message.

This is the route I took to verify that Java was enabled on my XP system.

I am running with the menus set to "Classic" mode.

Start
Settings
Control Panel
Double click on Java Plug-In
On the Window that opens, click on the browser tab.
In the middle of the Window, under settings,
Make sure that there is a check-mark in front of Microsoft Internet Explorer.

If you do not have Java Plug-In listed in Control Panel, or do not have the option to designate a browser, you may need to re-install Java.
Make sure to answer yes, or check the Internet Explorer box when asked to set browser integration.

Chas

Collapse -

by Dr.Jackson In reply to

Thanks Chas, I got it this time...I don't know why but Java showed in ADD/REMOVE window but no other place...So I reinstalled it and there it was just like you said...Thanks again...Kenny

Collapse -

by Isupport In reply to Java enabled Browser ?

The following will help you to enable java :

1. Open Internet Explorer.
2. Click on tools.
3. Click on Internet options.
4. Click on the Advanced tab.
5. Under the heading Java VM, check all the options.
6. Click Apply.
7. Click Ok.

If asked for restart say yes.

Collapse -

by Dr.Jackson In reply to

Thanks, at first I couldn't find it even though it showed in ADD/REMOVE window it wasn't any where else...So I reinstalled it and it works great now...Thanks again...Kenny

Collapse -

by Dr.Jackson In reply to Java enabled Browser ?

This question was closed by the author

Back to Software Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums