John N

By jjneely2 ·
I have changed the Word settings for margins to inches from cm numerous times as it keeps reverting to cm each time I open Word 2007. I am in Canada but have my regional settings on the computer, with Vista, as the United States. Each time I make the change and click OK it should save the Normal template with inches and it looks like it does but each time it reverts when I open a new document. Do I have to uninstall Word 2007 and then reinstall to get this function to work permanently?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Try this for your word issue..................

by Peconet Tietokoneet In reply to John N

Click Office button | Word Options, Advanced category. Under the "Display"
heading, change the "Show measurements in units of" option as desired.

Thanks to Stefan Blom for this.

Related Discussions

Related Forums