Question

Locked

Juniper Netscreen SSG 5 Router

By I_M_Dougie ·
I received several new SSG 5 routers and I have configured the first one for the simple tasks of router messages from certain IP addresses to specific servers.

I used the Policy Wizard to forward email from a specific IP to our Exchange server and specified the SMTP service for this. Unfortunately, mail will not flow thorugh this to the server.

Is there anything I need to know that is easy to overlook which is necessary to turn on before traffic will flow? I also set up the http port to go through, but no trafiic is coming in.

In the meantime, I am able to get to the internet through the router, and I can send email just fine.

Any ideas would be greatly appreciated.

Thank you.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

SSG 5 forwarding

by Repcsi In reply to Juniper Netscreen SSG 5 R ...

For me it worked this way:

Go to interfaces list, edig ethernet0/0 untrusted (for me it was a pppoe).
Go to VIP then set up the same ip for untrusted as the ip that the interfaces gets when connected to internet. Then you can assign VIP forwardings to that ip you just gave. Read the help here, because it has very useful things...
When you set the VIPs, you can configure the policies to let the data flow through them. Untrusted > Trusted.

Good Luck

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums