General discussion

Locked

JVM on W2K server

By douort ·
I'm looking for opinions on what is the best version of JVM to run on an IIS 5 web server under Win2K. I need v1.2.2 or better.
Any opinions?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

JVM on W2K server

by boyhowdy In reply to JVM on W2K server

Get the latest version from Sun. It is the standard and you'll find that most software that use Java on both ends like Screaming Media and CA's UnicenterTNG will list Sun's version as a system requirement. Also, since it doesn't have any of the goofy code extentions that MS put into their version, it will help you cut down on the problem of "Write once, debug everywhere."

Hope this helps

Collapse -

JVM on W2K server

by douort In reply to JVM on W2K server

To boyhowdy:

That's pretty much what I thought. MS has a tendency to modify everything that someone else comes up with to suit their own selfish interests, thereby rendering it non-standard.
BTW, doesn't some version of MS JVM get installed withIE? Is it just a plug-in for the browser or do I need to worry about a conflict with the web server doing java if I install Sun's version?

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums