Question

Locked

K9MM-V Motherboard problem

By detlrns ·
I boot the system with nothing but the CPU (AMD Athlon 64 3800+) 2GB memory (Kingston KVR667D2N5) and a floppy drive. If I go into the CMOS and make any changes, the system will not reboot. I can boot up with floppy and system will not reboot. This is the third MB I have tried and same problem. I sent MB back to MSI and they sent me a swap. Same problem. The MB and CPU were bought from Tiger Direct. If I go into CMOS and exit without changes, it will reboot. Once it will not reboot, I have to clear the CMOS before it will boot again. Any help will be appreciated as I have been working on this problem since Christmas.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

SLOW it DOWN

Try under-clocking the processor. Even if its rated for 3800mhz, try it at 1000mhz. If the problem goes away with it SLOWED DOWN, then slowly raise the speed back up.

Also, you might try pulling non-essential hardware, like the second DIMM, the modem, or any add-on cards. Also, any cards that you can swap for different models (video cards, etc) might help you trace it down.

This may also be a power supply problem. You might try a different power supply.

rots of ruck!

pd

Collapse -

How

by detlrns In reply to SLOW it DOWN

I'm not sure if I know how to slow it down. Also I have nothing attached to the MB except PS, Keyboard and floppy drive. I have swapped out memory. I have also tried a differeny PS. Thanks

Collapse -

in the BIOS

by formerly CallPete.com In reply to How

You should have a setting for the processor speed and multiplier. It may be set on automatic now.
Also, if there are any jumpers on the motherboard, double check their settings. If one is set to clear the BIOS, the system may be displaying the symptoms you have described.

Collapse -

I'd like to know

by tintoman In reply to K9MM-V Motherboard proble ...

What changes you are making to the CMOS settings that might stop the system from rebooting

Collapse -

Changes

by detlrns In reply to I'd like to know

I'm not making any changes. All I have to do is go into the CMOS and exit and save. I did make one change once but all I did was set the date and time. If I go into the CMOS and exit with no changes, it will reboot.

Collapse -

By the sounds of things you have a CPU Speed Issue

by OH Smeg In reply to K9MM-V Motherboard proble ...

Look at the CPU in BIOS and see what it has been detected at. By the sounds of things it's speed is way out and this is preventing the system from working. However even if you do get it working as it stands and attempt to load Windows it will not boot unless you update the Time & Date as it's not possible to use Files that are yet to be written. So if the data is prior to the Time/Date stamp on a file it will not be accepted by the system as usable. This is Computer Logic and can't be argued with.

Anyway look at the Owners Manual that came with the M'Board in the BIOS Setup Section and either set the Board to Auto Detect the CPU or if it's already set to Auto Detect and way wrong read up on Manually setting the CPU FSB & Multiplier. It's all in the Manual and fairly easy to do once you try doing it while reading the manual. You'll need to look up the AMD Site for your CPU's Specifications and that is available here but you'll need the exact model of the CPU.

http://tinyurl.com/2j6rb5

Of course this is all accepting that you have the correct type of CPU for your M'Board. That M'Board will only work correctly with these CPU's fitted.

Supports 64-bit AMD? Athlon? 64 / Athlon? 64FX /Athlon 64 X2 processor (Socket AM2) (FSB Speed up to 800 MHz/ 1600 MT/s)
Supports Sempron CPU: 3000+, 3200+, 3400+, 3500+, 3600+, 3800+
Supports Athlon 64 CPU: 3500+, 3800+
Supports Athlon 64 X2 CPU: 3800+, 4000+, 4200, 4400+, 4600+, 4800+, 5000+, 5200+


Col

Collapse -

bios

by david.wallis In reply to By the sounds of things y ...

flash the bios..

the bios update is here..

http://global.msi.com.tw/index.php?func=downloaddetail&type=bios&maincat_no=1&prod_no=1104

fixes several issues like -

Fixed BIOS detect incorrect CPU speed for G2 stepping CPU.

Update CPU ID.

- Fixed CMOS data loss issue.


looks like what you need

Back to Hardware Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums