General discussion

  • Creator
    Topic
  • #2259297

    Keybd needs ShiftKey depressed to input

    Locked

    by linda.jacobson ·

    Running XP – Keyboard won’t “type” unless the right shift key is held down after startup. Hear 15 clicks and then it works great. Can duplicate the problem and sequence. Swapped keyboards – no difference. Had worked okay (a year)- have not added any new software, updates, etc. Diagnostics say keyboard is functioning properly. Running Norton’s anti-virus sw.

All Comments

  • Author
    Replies
    • #3229890

      Reply To: Keybd needs ShiftKey depressed to input

      by robo_dev ·

      In reply to Keybd needs ShiftKey depressed to input

      The problem you are describing sounds like the Windows XP accessibility settings are set incorrectly….go into the Control Panel, then double-click the Accessibility Options applet and try fiddling with those settings. I would also try reinstalling the keyboard driver through the control panel. Last but not least, virus keystroke loggers sometimes do weird things, so I would make sure your NAV is up to date and maybe even run a virus test with an alternate package just to be sure.

    • #3229887

      Reply To: Keybd needs ShiftKey depressed to input

      by nkc ·

      In reply to Keybd needs ShiftKey depressed to input

      This sounds SOMEWHAT like “Sticky Keys” may be activated. It is an accessiblity feature for people who have trouble holding down 2 keys at once.

      There is a keyboard shortcut to turn it off, but it may your default may be set to ON. To change the default, open the Control Panel. Go into accessibility settings, then sticky keys settings, then click on the box next to turn sticky keys off. I suggest restarting after to make sure it’s off.

      -NKC

Viewing 1 reply thread