General discussion

  • Creator
    Topic
  • #2189210

    keyboard layout problem

    Locked

    by shankar_reddy1 ·

    Thank’s to every budy in advance.

    When ever iam pressing some keys it will print other keys as fallows:
    \ —> #
    @ —> ”
    ~ —> ?
    # —> ?
    Iam Frquentily this problem on xp with sp1

All Comments

  • Author
    Replies
    • #3070762

      Reply To: keyboard layout problem

      by toivo talikka ·

      In reply to keyboard layout problem

      You need to check the Input Language and Keyboard entries from Control Panel – Regional and Language Options – Languages – Details…

    • #3070628

      Reply To: keyboard layout problem

      by breydel ·

      In reply to keyboard layout problem

      Looks like your keyboard layout according to Windows is English UK instead of English US.

      In control panel, regional options, check default input language.

    • #2636549

      Editing your keyboard layout.

      by eqplugin ·

      In reply to keyboard layout problem

      Download microsoft’s at :
      http://www.microsoft.com/globaldev/tools/msklc.mspx

      Get the layout you want from another computer , or manually create one from scratch.

      Then just make a .msi file and install..You can also override default layouts etc..Otherwise you would have to fiddle with registry (localkey //control set//keyboard layouts)..Much simpler that way.

      cheers.

    • #3019422

      keyboard

      by tiosavic ·

      In reply to keyboard layout problem

      setting

Viewing 3 reply threads