General discussion

Locked

keyboard problem

By Siliconwombat ·
ok im thick i know.
Ive had this problem before but forgot how i fixed it
had to restart and now its back
god i hate M$
basically the @ key is in the wrong place
Its above my 2 Which should be " and when i want a @ i get a "

Understand ....good
please help my dumas

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by statykserver In reply to keyboard problem

Are you using the standard 101/102 keyboard?

You can check in start, control panel, keyboard.

If you are then maybe you can try this program
http://www.annoyances.org/exec/show/article02-022
At top of the page there is a link to a ms mapping tool. I used it a long time ago to add a windows key to a keyboard that didn't have it.

Hope this helps you.

Collapse -

by Siliconwombat In reply to

Goo try but im afraid the following answer was easier so i tried it and it worked but thanks a lot

Collapse -

by Skidoggeruk In reply to keyboard problem

Check your keyboard location settings. Sounds like you have a uk keyboard with US settings , or the other way around.

Go to Control panel, keyboard, language. If it is defaulted wrong, you may find that a re-boot is required

Good Luck

Collapse -

by Siliconwombat In reply to

Excellent thanks fixed it straight away

Collapse -

by G.Brown In reply to keyboard problem

If you're using win2k or xp, as well as chainging your keyboard (as in answer 2) also go into Control Panel -> Regional Options.

Make Sure "General" and "Input Locales" are set to UK.

Collapse -

by Siliconwombat In reply to

Thanks thats helped as well

Collapse -

by Siliconwombat In reply to keyboard problem

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums