General discussion

Locked

keyboard will not type correct letter

By leaundrae ·
Hello,
coule someone please help. When I type certain keys on my laptop the wrong letter wrong number comes up. For example if I try to type the letter o the number six will show up on the lcd. There are several keys doing this. Does any one know how to fix this?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by itiboa In reply to keyboard will not type co ...

Sorry, I do not have an answer for you. But, I do have a similar problem. My keyboard is not working properly, but mine is only with the upper case and only the the numbers. For example if hold the shift key press two this what I get " instead of this @. Can someone out there help us.

Collapse -

by setantapc In reply to keyboard will not type co ...

With a laptop kboard they try to "economize" on space, so it sounds like the Num-Lock or one of the function keys was pressed so the alternate functions are on.

Consult the documentation that came with the laptop to see how to turn this feature on and off, there may be a little LED in the top row to indicate this feature is enabled.

Good luck.

Collapse -

by Neil Cotton In reply to keyboard will not type co ...

It sounds very much like you have one of two problems.

A) You have "sticky keys" or "single shift" enabled, or as suggested above Function is set to on, this is unlikely as you would need to set sticky keys on, then set function.

Sticky Keys lets you press single keys in sucessions where you would normally use multiple keys at once, like for a " you would press Shift and 2 together. With sticky keys you can press shift on its own, then 2, within a set time and will stil get the 2.

Single Shift allows you to use the shift button as the caps lock button, so even though Caps Lock is turned off, pressing shift will turn capslock on.

Both these options are found in "Control Panel>Accessibility Options>Sticky Keys"

Turn them all off (or just unselect "Use Sticky Keys"


B) You have your keyboard region on windows set to the American Standard and have a british keyboard, or visa versa.

This is set in "Control Panel>Region and Language Options>Language>Details" and select the proper keyboard as your default, You may aswell, delete the instance of the other languages, as common language keyboard layouts can beinstalled just as easily, and dont need the windows CD to do it.

Hope this helps.

Regards
NC


It is helps, rate it

Collapse -

by HAL 9000 Moderator In reply to keyboard will not type co ...

This is quite common if you use an external Keyboard and leave the Num Lock key on. When you disconnect the external Keyboard the setting remains in the NB until you plug in the external Key Board and turn off the Num Lock.

Col

Collapse -

by stuffit In reply to keyboard will not type co ...

Sounds like your Fn key is locked on. Try using <SHIFT><Fn> and 'o' or <CTRL><Fn> and 'o' to "unlock" the Fn key.

Collapse -

Common problem easy fix

by Cyberwebworks In reply to keyboard will not type co ...

This is going to be very hard! just kidding(LOL) Hold down your function key and press the (Scroll/Number lock) key both at the same time there your done OfficialCyberWorks.Com enjoy God bless

Collapse -

It workeddddddddddddd

by jackraa In reply to Common problem easy fix

Thank you very much. I have had this problem for several days and have tried everything.

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums