Question

Locked

LaCie desktop hard disk can't be picked up on my xp laptop

By lizwarden ·
I've scoured through the forums but can't seem to find this specific problem.
I've just bought a 500gig LaCie Desktop Hard Disk, and from first go when I plug it in it brings up a wizard window asking to search for software, which it does and then comes up saying 'cannot install this hardware', and 'the data is invalid'.
It doesn't bring an icon up in My Computer.
In the device manager, it has a yellow question mark next to the 'LaCie Desktop Hard Drive' name.

Does anyone have any suggestions of what I can do? I'm not an IT specialist but I can have a go.
Is it necessary for me to reformat the thing?

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Sounds as if a Driver is not being installed

by OH Smeg In reply to LaCie desktop hard disk c ...

Did you get a Disc with this Drive? If so you need to insert it into the computer and load the software so that this drive can be recognized.

I've just looked at the Add for this unit and it defiantly need the Software installed as there is more than just the External Drive involved here. There should have been a CD included with the unit from new you need to insert this into an Optical Drive and install the Software that comes with this Device for it to work.

As for Formatting it this shouldn't be necessary once the Software is installed the device should work.

Col

Collapse -

I recall an article about this drive, where you have to ...

by OldER Mycroft In reply to LaCie desktop hard disk c ...

Install the relevant gubbins off the optical disc BEFORE you plug the hard drive in.

The installation procedure invites you to plug the drive in, I think.

Collapse -

LaCie harddrive problems.

I had the same issue, the only software on the drive is a backup utility of which is not needed. To remedy this go into your admin tools > computer management > disk management and right click on the drive and select "format" when done (it will take some time to format) right click on it again and select "change drive letter" and select the next letter in the list and also make the drive "active". When all is complete you will see it in your "my computer" icon. Please reboot your computer so that it can save the settings. Hope this helps you.

Please post back if you have more problems or questions.

Collapse -

problems contd

by lizwarden In reply to LaCie harddrive problems.

In the list in disk management list I don't think the lacie ext hard drive is listed.
It has Disk 0, which is made up of 3 things. One of these is the C drive, NTFS file system, the second has no name but is FAT32 file system and is 3gig capacity. The final one has no name again, is a FAT file system and is 47MB is total size.

In the book it says that the LaCie hard disk is formatted in FAT32, so could the second on the list be it? I don't want to reformat it if it isn't and wreck it all.
When i right click on the icon for the FAT32 one, my only option is to delete the partition, no option to format it.

Collapse -

Don't format anything !! ...

by OldER Mycroft In reply to problems contd

When counting, humans start with ONE, then TWO, etc etc.

Computers start at ZERO, then ONE, then TWO, etc etc.

Your listed Disk 0 is your existing internal hard drive.The 3GB FAT32 partition is a Recovery Partition that can be started at boot-up if your hard drive has failed at any time. This partition is most likely FAT32 due to its small size and the software used to create it. The 47MB partition is just free space that was left over after the hard drive was originally created while the computer was being built.

Therefore what you are seeing listed in Disk Management is only your hard drive separated into three normal logical partitions.

Don't do anything with it otherwise the next time you boot - it won't boot.

Collapse -

problems contd

by lizwarden In reply to Don't format anything !! ...

ok thanks for that!!
Any suggestions on how to get this external hard drive to work?

Collapse -

Two things ...

by OldER Mycroft In reply to problems contd

1. Do you have the opportunity to try this drive in another pc/laptop just to rule out the possibility that the drive is snafu?

2. Can you post back with which drive you've got - I didn't realise there were so many with the same name!

http://www.lacie.com/us/products/range.htm?id=10033

:)

Collapse -

probs

by lizwarden In reply to Two things ...

1. It does work in another pc
2. It's the LaCie Desktop Hard Disk, 500gig

http://www.lacie.com/us/products/product.htm?pid=11049

thanks

Collapse -

Well, according to La Cie it 'should' be working ...

by OldER Mycroft In reply to probs

The fact that you've tried it in another PC and it works, leaves me kinda stumped.

La Cie doesn't seem to have covered your particular problem in their FAQs either:

http://www.lacie.com/us/support/support_manifest.htm?id=10282

I assume you have followed the detailed instructions to the letter:

Setup Steps
Note: Please follow the setup steps in the order
they are given to ensure that the volume mounts
correctly on your computer.
1. Connect the power supply to a
grounded surge protector or wall outlet
and to your LaCie Hard Disk.
2. Connect the Hi-Speed USB 2.0 cable
to your computer and to the drive.
3. The drive will power on and mount in
My Computer (Windows) or on your
desktop (Mac) when steps 1 and 2 are
complete*. The detailed User Manual
and LaCie Storage Utilities are preloaded
on the drive. We strongly advise
that you read and copy the detailed
User Manual onto your computer. If the
detailed User Manual and Utilities are
not accessible on the drive, they can be
downloaded from www.lacie.com.

About the only thing I can garner from the above is - are you sure the wall socket is delivering AC power to the La Cie ?

You're NOT using an extension USB cable are you ?

Collapse -

OK then as this is working on another computer and not this one

by OH Smeg In reply to LaCie desktop hard disk c ...

What's the difference between the 2?

What Make & Model computer is it working on and what Make & Model of computer isn't it working on?

As you've already looked in Device Manager under Devices are there any things in there with a Yellow Question Mark beside them indicating that the Driver/s hasn't been loaded?

If the Hardware is all working correctly but when combined on the one computer it doesn't work there has to be something making this happen. The normal thing is a Security Setting on the computer that it was created upon or at least here the one that it is working on.

If this drive has been formatted on some model of IBM then the reason why it isn't working is because the IBM has a Separate Integrated Circuit built onto the M'Board to help secure the computer and this stores the Passwords. Without it any Password Protected HDD is not able to be read or even seen for that matter.

If it was formatted on a IBM of some description connect it back to the computer or one the same model and remove the password. After you do this the drive will be readable on any computer.

If that's not the issue you'll have to post back with all the details of the computers being used to attempt access to this External Drive. Just make sure that the Plug Pack is actually correctly plugged in and if possible try it in a different Power Point/Socket just to rule out a Faulty Socket in a Power Board or Wall Socket.

Have you tried looking in Drive Management to see if this drive appears there?

Col

Back to Hardware Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums