Question

Locked

lan -could not acquire network address..limited or no conectivity.

By teja2008 ·
Ihave a dsl modem broadband connection when i connect the ppp adapter shows the ip address acquired via dhcp;i can access net but my p.c.lan is acquiring APIPA.Due to this i cannot login to my router through 192.168.1.1 To solve this i tried the following but none of them could solve it.
Finally i unchecked the box in lan :"donot notify me when not connected"
1:i reinstalled xp sp2
2:installed kb884020 xp hotfix
2:I hit the reset button on my router 'n' times
3:executed winsockfix.
4:set the speed and duplex to 10mbps
5:executed netish command
6:prayed before god
afinally banged my head against the wall.
none of the above could solve my problem pls help.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Disconnect the Router to configure it

by Who Am I Really In reply to lan -could not acquire ne ...

As a security precaution to make sure your router isn't compromised while configuring it;
first disconnect the Router from the DSL and internet and connect the router with a CAT5 or higher cable to the PC you intend to configure the router with,

then either reboot the PC so as to acquire a DHCP address from the router, then configure the router
or issue two commands from the command prompt window
a> ipconfig /release
b> ipconfig /renew

if you don't receive a new DHCP assigned IP address from the router on a wired connection then try and reboot if still no IP address then it's possible the router is fried.

note: do not attempt to configure a router through it's wireless access point, configure a router only through a hard wired connection using a CAT5 or higher ethernet cable.

Collapse -

router type:

by teja2008 In reply to Disconnect the Router to ...

the router i use is a homebased adsl 2+ broadband modem *** router .actually it has 4 ethernet ports on its back . another thing is i couldnt open the routers configuration page using 192.168.1.1

Collapse -

Which DSL Router?

by Mehul Bhai In reply to lan -could not acquire ne ...

Which DSL Router you are having?
Normally if you press reset button on the Router, it is set to factory default and you will loose all settings.
Please let us know in proper detail what problem you faced and what procedure you have taken/tried to rectify the problem?

Collapse -

Zombie Alert!!!!!

by Peconet Tietokoneet In reply to Which DSL Router?

Zombie Alert!!!!!

:) :) :) :) :) :)

Collapse -

Reply

by Mehul Bhai In reply to Zombie Alert!!!!!

Zombie Alert!!! is a alert when the reply post is to a very old post. Mine was not. Your's was for a post 2 years old and the original poster must have forgotten about the same. Don't Zombie Alert everything.

Collapse -

Oh dear. Walking on egg shells are we?

by Peconet Tietokoneet In reply to Reply
Collapse -

b.s.n.l

by teja2008 In reply to Which DSL Router?

bsnl (dna- a211) adsl 2+ broadbandrouter my lan card is not acquiring address from dhcp server instead it is acquiring microsofts apipa address.

Collapse -

Not broadband provider

by Mehul Bhai In reply to b.s.n.l

I did not ask for the Broadband ISP Provider.
I asked for the Router Make and Model.
BSNL doesnot make routers.
Again give more details for us to solve problems for you.
There are no details in your post.

Collapse -

ITI limited and model is dna-a211-1

by teja2008 In reply to Not broadband provider

i can connect to net but my lan cannot acquire address from broadband modem *** router .also using the default address of the router i cannot open the configuration page of the router

Collapse -

Reply

by Mehul Bhai In reply to ITI limited and model is ...

If you can connect through lan to any other system then there is a problem in the configuration settings on the router. As you mentioned in your OP that you have pressed reset button. This has set the configuration to Factory Default. Basically the is set to http://192.168.1.1/ as default for accessing. Call BSNL to do the setting if you are not able to do the same.

Back to Software Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums