Question

Locked

Lan is not working

By computercraft ·
I came across very strange problem. I was checking someones laptop which has a corporate windows xp pro on ibm t41. This person was made redundant and they let him to keep the laptop.
It could connect to the internet via lan from the docking station. When i plugged rj45 to lan connection on the side of the laptop nothing was happening, no light link. The weirdrst thing is that the lan connection said enabled but its red crossed. Also sytem restore is disabled. I was thinking about domain policy but machine its not on the domain. Its a member of the workgroup.
Only thing i could think off that the laptop is configured this way via default corporate installation (image - tattoo). there is nothing in gpedit.
I would appreciate any suggestion.
Thank you

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Do a fresh install from scratch ...

by OldER Mycroft In reply to Lan is not working

From a legal standpoint, this laptop should not continue to be used with ANY evidence of its past life as a corporate laptop. Period.

Collapse -

Hardware Profile? usually corporate admins

by CG IT In reply to Do a fresh install from s ...

use hardware profiles for laptops which enables and disables certain hardware depending upon how the laptop is being use eg. docked or undocked, remote or at the office.

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums