Question

Locked

LAN with XP and 98SE stations

By rovoco ·
I am encountering a serious problem getting an older Win98SE station to connect to newer Win XP machines and even the XP stations will not regognize their XP counterparts. The Linksys router has fixed IP addresses. There is also
a laptop PC running Windows ME which has no problem seeing the XP stations. I have gone through the settings several times and have reinstalled Windows 98SE. This is a real mess and I am beginning to suspect the router, even thought all stations can access the Internet.
This LAN has been working fine up to 11/27/08.
Good AVG 7.5 antivirus and antispyware is active on all PCs. Have never run into this before and any suggestions would be appreciated.

RoVoCo

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

XP Firewall

by NormH3 In reply to LAN with XP and 98SE stat ...

Is XP firewall enabled? If so, you might try disabling.

Collapse -

Hum the current version of AVG is 8 not 7.5

by OH Smeg In reply to LAN with XP and 98SE stat ...

Well on XP at least it may be on 98 as AVG doesn't support that OS any longer with their new product.

But have you tried powering down and removing the Mains Plug from the Router? Quite often Power Spikes on the Mains wreak havoc with these devices and a simple power down and restart clears the problem.

Col

Back to Malware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums