Question

Locked

laptop does not see workgroup

By cakester ·
I have a laptop that is connected to my server in a domain. I recently connected a NAS to the server but its listed as a workgroup. I can still map the desktops to access the NAS but the laptop does not give me the option to connect to either a domain or workgroup when I try to connect in windows explorer. How can I map windows explorer to a workgroup NAS if the option does not show up? I tried to set up the NAS in our domain but I always get an error. I am having a hard time contacting seagate to help.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What OS

by patb071 In reply to laptop does not see workg ...

What OS do you have?

Collapse -

Reponse To Answer

by bernard_mc In reply to What OS

shame nobody has an answer as i have the exact same problem.
1. Domian member Laptop with Windows 7 - can't connect to any Workgroup NAS Box. Can connect to everything else.
2. Desktop (on domain also, but is running XP) Can Connect Via Windows explorer no problem to the work group.
3. NAS = Myditto has not problem being in its workgroup and connecting to any OS, as long as it is not Win 7. All Clocks Are Synced with the DC.

Strange thing is i removed the Laptop from the domian and it could access the NAS box no problem. As soon as the Windows 7 joins a domain, Windows Explorer will not connect saying i do not have the correct permissions. Strange as i am the administrator.
I tried to make the NAS join the Domian but no joy as it is MyDitto and can't join domins.

Any ideas?

Collapse -

On your Laptop.....

Make sure you have "LLTD" if you are using XP.
Download LLTD here:
http://www.microsoft.com/downloads/en/details.aspx?FamilyId=4F01A31D-EE46-481E-BA11-37F485FA34EA&displaylang=en###

You need to reboot your computers to make any changes visable on your network.

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums