Question

  • Creator
    Topic
  • #2269938

    Laptop Hangs on Boot to Winxp – Need Help please

    Locked

    by evilbill ·

    So, here is the situation. Have an Acer Travelmate 2310 which is just over the 1 year warranty. Recently have had pretty big problem. Upon boot up the laptop is able to boot up and gets to the Windows Log in Screen. I am able to click on the log in I wish and windows starts. However, it is running EXCEPTIONALLY slowly, and after about 30 seconds to 1 minute it hangs up entierly. Also, if I don’t log in and just stay at the log in screen the same thing happens. I’ve booted into safe mode which appears to work fine. Im running ZONELABS security suite for firewall/virus and have run scans with negative results.

    Ran MSCONFIG and started a diagnostic bootup which results in the same errors upon startup of windows.

    I even went so far as to backup all my data then to use ACER’s eRecovery program to re-install everything back to how it came out of the factory and still no luck.

    I’ve also seen that Im unable to start up the windows Installer program in Safe Mode, not sure if this is normal or not.

    Also, when i’ve been able to start up and have opened Task Manager I can see that there are still processes being run when I cannot move the mouse/access anything and the CPU/commit charge meters at the bottom change as do the values for processes running.

    Any help would be appreciated. Not sure whether this is a hardware or software problem.

All Answers

  • Author
    Replies
    • #2600899

      Clarifications

      by evilbill ·

      In reply to Laptop Hangs on Boot to Winxp – Need Help please

      Clarifications

    • #2600860

      Memory

      by anthony waters ·

      In reply to Laptop Hangs on Boot to Winxp – Need Help please

      this is really a shot in the dark, but have you tried checking the memory in the laptop? Not sure if that will help or not, but since you restored to factory fresh condition already, I would think you can rule out software.

      Windows Installer does not work in safe mode.

      • #2599747

        Doesn’t Appear to be memory

        by evilbill ·

        In reply to Memory

        Hey, thanks for the suggestion. Just quick info about the memory, one stick of 256mb ram was installed on purchase and recently purchased a 512mb stick to supplement it.

        Not sure of the brand of installed ram, but the 512mb stick was Samsung and brand new.

        I’ve tried removing both of them one at a time and the problem still persists, so unless both of them have been damaged some how it does not appear to be a memory problem. Also, other than installing the memory in a different laptop to see if it causes the same problem with is not currently an option I’m not aware of any way to test memory.

        Thanks for the suggestion, any more are welcome.

    • #2567334

      Laptop Hangs on Boot to Winxp

      by vadivel.murughan ·

      In reply to Laptop Hangs on Boot to Winxp – Need Help please

      Any idea what are the process that are running and could they be stopped…by any chance..

      if co we could free some memory and try to diagonse the problem..
      Rtvscan take up a lot of mem space

    • #2567304

      PROBLEM FIXED

      by evilbill ·

      In reply to Laptop Hangs on Boot to Winxp – Need Help please

      Hey all, thanks for replies, the problem was actually a dead battery which had been killed by a faulty connection at the adapter point.

      • #2567298

        It is nice to know that all is well.

        by Anonymous ·

        In reply to PROBLEM FIXED

        Thank goodness it was the battery. Not very pricey for a new one.

        Please post back if you have any more problems or questions.

Viewing 3 reply threads