General discussion

Locked

laptop hard drive problem

By Techjunkie ·
I need to get data from my laptop hard drive to my desktop pc - the power connection on laptop has broken/battery not holding charge - have a IDE 2.5 adapter and plugged into desktop pc. Laptop hard drive visible and files I need, but can't copy/paste from laptop to desktop - get error message "access denied". Sharing not worked, but can create a folder. Any ideas how i can overcome the access problem?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Safe Mode

by cmoher In reply to laptop hard drive problem

Restart your computer in safe mode, then try copying files. That should work.

Collapse -

Safe Mode

by Techjunkie In reply to Safe Mode

Thanks, but sadly that didn't work still getting "access denied" -

Collapse -

How about instead of the 2.5 inch adapter

by HAL 9000 Moderator In reply to laptop hard drive problem

You use a 2.5 USB connector. That way the 2.5 inch HDD can not be seen as a valid Windows OS and you should be able to copy data files across. Unless of course you have something installed on your desktop PC to prevent this from happening.

If that is the case you would have to disable it and start again. With the 2.5 adapter it is just possible that the PC is booting from the 2.5 inch drive instead of the one in the PC.

Col

Collapse -

Laptop hard drive problem

by Techjunkie In reply to How about instead of the ...

I've checked CMOS and it's definite not booting from 2.5 drive.... logged on as Admnistrator - certainly some type of permission issue - now I did have to put in a password when I logged on when the laptop was working - would it be that without the password the access problem is occurring - can you suggest how I get round it?!

Collapse -

What did you password protect?

by HAL 9000 Moderator In reply to Laptop hard drive problem

If it was just the Windows Log on there shouldn't be a problem but if you have encrypted the data and password protected it then that could be the problem.

If that is what you have done you'll have to boot from the 2.5 inch drive and load whatever divers are required in the PC and then enter the passwords as required. Then you will be able to transfer the data across to the other drive. But it honestly sounds simpler to just get a new AC adapter for the LT and then network the two together and transfer the files across that way it might save you a lot of time and effort.

Just another thought did you set the jumper setting on the 2.5 inch drive?

When these are used in LT's they generally do not need setting and are left off but in a PC you'll need to set the jumper so it can be properly accessed by the PC.

I really do not like the 2.5 to 3.5 adapters for this reason and I prefer to use a USB interface as it solves a lot of the problems associated with using different technologies on the same platform.

I hope that gives you somewhere to start from.

Col

Collapse -

Hard Disk Lock??

by dafe2 In reply to What did you password pro ...

Along with some of the things discussed, some of the newer Laprops have included a "feature" called drivelock.

If this was used (in this case) I believe Hal9000's advice to repair the unit would be your only alternative for data recovery.

The symptoms you describe a little 'familiar' to me.

Collapse -

Take Ownership

by willcomp In reply to laptop hard drive problem

Another possibility is that you protected your files in XP. If such is the case, you need to take ownership of folders/files. Instructions for doing so are at link below.

http://support.microsoft.com/default.aspx?scid=kb;en-us;308421

Dalton

Collapse -

MANY THANKS - PROBLEM SOLVED!

by Techjunkie In reply to Take Ownership

I took ownership via the properties of the folder and changed the security permissions - et voila problems solved, so very grateful for all contributions :)

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums