Question

Locked

laptop sound issues

By svet.loste ·
i have recently reformatted my presario v2310ca (with amd turion64) and i installed vista ultimate. vista isnt recognizing my internal sound driver and i cant hear, when i try to use auto driver update it tells me unable to find.
anyone have the drivers or know were to get them for vista 64 on a v2310ca or v2310us

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What about

by Nimmo In reply to laptop sound issues

Have you tried looking on the manufacturers web site.

Collapse -

manufacture

by svet.loste In reply to What about

yes, they don't have drivers for that series, and the one site that does has no vista sound drivers.

Collapse -

Go here first

by IC-IT In reply to laptop sound issues

Compaq doesn't like either Model number, so go here first and click the link with words to the effect of determine my model #.

http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?lc=en&cc=us&dlc=en&product=500279&lang=en&

if that still does not help just do this one.
The info for this one is goofy, so if that does not resolve it, please post back, I do have another thought.

https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/8-4_xp32-64_sb_61006.exe

Collapse -

site

by svet.loste In reply to Go here first

didnt help that was card drivers, its my sound thats glitched.

Collapse -

I know but,

by IC-IT In reply to site

I didn't know that you could not go directly to the link I gave. :-(
From reading the forums you either need the chipset drivers or they come with the video drivers and you have to point the add new hardware wizard to the install folder.
Today i found the below link, some posters also say that the initial install will fail. You then point the wizard to the folder that is created and the inf file thats needed. Hope this works for you.

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&swItem=ob-51288-1&jumpid=reg_R1002_USEN

Collapse -

problems

by svet.loste In reply to I know but,

that fix just told me media device unfindable, i really need a fix here im getting sick of now sound.

although i dont know what you meant by the right folder.

Collapse -

You might have to...

by Nimmo In reply to problems

Have you tired using XP drivers? You might need to call the support line and order a set of origional disks for that model, there is a cost but I'm not sure what that would be.

Collapse -

Do it this way

by IC-IT In reply to problems

Run the install again, Watch Carefully.
It should show the path where it is setting up the files. Perhaps c:\swsetup\

Back to Hardware Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums