Question

Locked

Laptop Wireless Connectivity Problems

By info ·
My laptop will not connect to the internet, although it has in the past. Changing my network name and security settings allowed me access to the intenet for a day and then suddenly in the middle of using the internet, there was no longer a connection. My laptop that connects wirelessly (Vista) says that I have Local Only access. It also says that a network cable is unplugged. I am connecting to the internet through a Linksys WRT310N wired to a desktop running XP. Please help---need plain English response please---limited knowledge here!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Switch your router off..

And then wait for 15 to 20 seconds then switch back on, if you still do not get a connection go into "device manager" and right click on the network adapter and select "update driver > browse computer for drivers" and select another driver on the list.
Hope this helps you.

Please post back if you have more problems or questions.

Collapse -

Ensure you don't have BOTH connections active ...

by OldER Mycroft In reply to Laptop Wireless Connectiv ...

If you are getting a "Network cable is unplugged" warning your LAN connection is live!

Navigate to Network Connections in Control Panel (Classic View) and turn the LAN connection OFF.

No laptop I have ever known can connect wirelessly if the LAN is active - the system cannot connect via both simultaneously, so both stop working.

Collapse -

Problem Solved

by info In reply to Laptop Wireless Connectiv ...

Okay, after much research and 2 weeks of struggling with this, this is how I solved this. I went into device manager and noticed something under network adapters called Teredo Tunneling Pseudo-Interface. This is thought to be some kind of translator for IPv6 so that it can function over IPv4 networks. I don't think this was on my system previously and I don't know how it got there, so I tried disabling it and this worked temporarily and then we were back to having connectivity problems. So I right-clicked and uninstalled it and all seems to be well here now. Hopefully this will help someone else!

Collapse -

Okay, not solved!

by info In reply to Problem Solved

Apparently I will only have wireless connectivity at random. Whenever Vista feels like allowing me to have it. I have tried everything I can think of and a few extra things. My laptop says I have Local Access but no internet. Sometime, I do get internet access---maybe oh, twice a week. Google local only and you will see that many others have this problem too. If anyone knows how to fix it please post it here! PLEASE!

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums