General discussion

Locked

Large Fonts

By theword ·
Hi.
I have internet explorer 5.5, on windows 2000. The fonts on the webpages (most of the web pages) have increased substantially. My browser is not overriding the default browser fonts. I checked in the internet options..fonts, and accessibility area.
Why is this happening, and what can I do to correct it?
Thanks...Pat

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Large Fonts

by Joseph Moore In reply to Large Fonts

Did you click on View -> Text Size, and then select something smaller than what is selected?

Collapse -

Large Fonts

by theword In reply to Large Fonts

Poster rated this answer

Collapse -

Large Fonts

by Matt Duggan In reply to Large Fonts

Incidently, holding down control and spinning the mouse wheel will cycle through available text sizes. It didn't work so well on the TechRepublic site for some reason, but works everywhere else.

I've had a few users accidently trigger this feature. It can be turned off in IE's options.

Collapse -

Large Fonts

by theword In reply to Large Fonts

Poster rated this answer

Collapse -

Large Fonts

by theword In reply to Large Fonts

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums