General discussion

Locked

Large Topology, Own DHCP , Wi Access Points Work, but no connection

By joseph ·
I have a small topology, with no routers at all.

We use the 172.16.2.x range not the normal 192.168.x.x

We have DSL speakeasy to a sonic firewall the firewall goes to a main cisco switch. the switch then goes to seperate departments. Netgear switches.

on one of the netgear switches we have tried to make our network wireless. We have our own DHCP and static ip's DHCP range 205-224

static ips all over the place work great. if you plug a laptop in the wall the dhcp server nt 4 service on a pc we use, gives the laptop an ip address just fine.


So it sounds like plug the wireless WAP right in right?

WRONG, i plug in, chan ge my ip address to configure to be on the ip address of 172.16.2.x

We config the Linksys WAP54G's to the tech support level 2 standards. we log out.

All our wireless laptops see the WAP and connect with excellent signal strength.

But no network computers pingable, no releas renew with ipconfig.

No internet.

And ontop of that cant even ping these WAP's. Its a good wap, we have 3.

Earlier we tried belkin wireless outers, they worked for a few hours, then the fimware cant be pinged.


Anyone know whats up???

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

What is a wireless outer? What is fimware?

by dduncan4 In reply to Large Topology, Own DHCP ...

CALM DOWN, Learn to spell, take your time. The world will not end today. "cant" is can't short for cannot, learn to spell, those classes were not just tough they were to teach you to communicate. Slow down and use what you appear to have skipped. Rushing about is the worst thing you can do when trying to fix a problem. Even the most Ray like boss will be impressed if the problem just goes away. Take your time and look at everything, the answer may be something you over looked in your haste.

Collapse -

Step one gather information

by TomSal In reply to Large Topology, Own DHCP ...

First I'm trying to get clear facts on your network before I even attempt to offer a solution.

1) So is it correct for to assume what you are saying is your network works fine for all your client desktop machines UNTIL someone goes and uses the WAP to connect wirelessly? If that isn't correct, please explain.

2) What does "configured to Tech Support Level 2 standards" mean?

3) This question may seem elemtary but in network troubleshooting you can't believe how important it is -- is your network documented? Do you have all the IP ranges in use and their related DHCP assignments? If you have static IPs on your network are they documented?

4) What model Cisco Switch to you have?

I'm understanding you have a DSL connection providing the Internet access for your network, the DSL connection connects to your Sonic firewall and your firewall in turn goes to the Cisco...I assume your DSL is connected to a Cable/DSL router?

I know money comes in to play alot but just from what I gleam from your post, your network design isn't as efficient as it could be, nor is it as secure as it should be.

Collapse -

More Information on network

by joseph In reply to Step one gather informati ...

I have everything documented as for static ip's

We do not use routers, small 2 story office 30 - 50 users.

own DHCP server for 20 ip address, the main is static.

We do alot of multicasting that may affect the routers performance.

.80-.200 static

.20 - .40 free

.208 -.224 DHCP server


The network is fine, just can't get wireless WAP's to share network with wireless laptops.

They connect to the wireless hub just fine.

But no ip address, no internet.

We tried with wireless routers, and they worked for a few hours, but then died. So i changed to WAP's from linksys the WAP54G model.

I set the ip address to the static 172.16.2.50 & the gateway to our internet gateway 172.16.2.22x

It's wierd.

I'm going to try a linksys wireless router with DHCP turned on to generate 172 addresses in our free range.


But i tired to connect before, using a static ip address on my wireless laptop, and still couldn't play ball on the network, only could connect to the wireless WAP.

Any help would be appreciated!

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Forums