General discussion

Locked

Last user name goes back to default

By smilko ·
I had a user account set up in windows XP named John. I changed the name of the user account to Deb but each time I reboot the computer displays John in the classic windows login screen. I can log in with the user name as either John or Deb. I want it to come up with Deb in the user name box instead of John. Can you help me?

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to Last user name goes back ...

Go into the Control Panel and create a new accoutn for Deb give it Admin Priviliges and then shut down and reboot.

Log on in the Deb Account and then go to the control Panel and delete the John Account. But if there is any data that you need to keep first back it up or copy it to the new account.

Col

Collapse -

by smilko In reply to

Poster rated this answer.

Collapse -

by smilko In reply to Last user name goes back ...

Thanks for the response but creating another account is what I am trying to avoid.

Collapse -

HKLM\software\microsoft\windows nt\winlogon

change defaultusername to the desired username. i'm sure there is an underlying cause to the problem, but this will get the desired result

Collapse -

by smilko In reply to

Poster rated this answer.

Collapse -

by hozcanhan In reply to Last user name goes back ...

boss , right click onto the my computer icon . there choose manage and from the menu that pops up choose local users and group . In users enable or disable whatever account you wish . or add or delete . to be able to get here you need to have admin right . that's all .

Collapse -

by smilko In reply to

Poster rated this answer.

Collapse -

by Gigelul In reply to Last user name goes back ...

If you renamed the account from John to Deb you can't login with John account. So you made somewhere a mistake!
Check again!
Regarding displaying the last UserName, the recommendation is to not display. To accomplishing this, go to, \control panel\administrative tools\local security policy\security options\Interactive Logon: Do not display last user name - enable

Collapse -

by Gigelul In reply to

If you use WinXP Home Edition the things are little different.

Collapse -

by smilko In reply to

Poster rated this answer.

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums