General discussion

Locked

Lazy modem

By gburk ·
I recently installed W98SE on a new drive (Soyo K7VTA Pro, 512 Mb PC133 RAM,Athlon XP 1900, WD 80 GB drive 7200 RPM ATA100) and set up with the newest IE and Outlook Express with SP1. I use a dial up with an ISA Rockwell based 56K modem. It has a bad tendancy to "go to sleep" and just do nothing and then all of a sudden it takes off again for a short time then naps again. In my previous config on my old hard drive which I can still access and it doesn't do this but I haven't a clue what the difference is. I may have installed some utility file but it was long enough ago I don't recall it. Any thoughts or clues, etc. would be greatly appreciated. Dial up is bad enough but to have to wait like this is very frustrating.
Thanx in advance for any and all help.
Glen

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Lazy modem

by lderas In reply to Lazy modem

You may go to your modem manual and see how you can change the MTU (Max Transfer Unit)this is the size of your packets sent throught the modem it is not always a good idea put it at a maximun capacity that would be 512, you can start to use numbers below this one and see if it works, this can also be changed by the OS, also check the speed (it may say 56Kb, but the COM may be set to 115K), use 8 bits for data, 1 stop bit, and no parity.

Collapse -

Lazy modem

by gburk In reply to Lazy modem

Thanx for the info but there was no reference to MTU's in my modem manual; I did a word search on it, both as the acronymn and the whole words and the term "packet" and it's variables with no results. The other things were as you suggested.

Collapse -

Lazy modem

by ArielStarfire In reply to Lazy modem

You might do well by checking your BIOS and see if that particular device is included in your power saving mode. Also check your power management settings under the control panel in you Win98SE Operating System.

The reason I mention this is because you mention that this behavior occurs only after the modem has been on for a short while but not active. Also, you state that it doesn't occur on your old hard drive and configuration (which may have different power management settings in the control panel power manager).

Please let me know if this works.

Ariel
A+ Certified, Bench Tech with tatoos. 8-)

Collapse -

Lazy modem

by gburk In reply to Lazy modem

Sorry to say, that after trying this it looked promising, it did not fix my problem. My modem still "lays down" on me an may sit idle for for as long as 30 seconds or more before becoming active again and finishing downloading a new page. Thanks for tring though!!

Collapse -

Lazy modem

by ArielStarfire In reply to Lazy modem

There are somethings that just can't be fixed, I myself have to give up on hardware and software and make the decision to scrap it and get a new or different one that will do the same job without problems. I recommend you spend $32 on an AOpen 56k PX internal modem. These little gems work with everything, are not expensive, and will fix your problem. Donate your current modem to the thrift store or local computer tech school. Someone will get good use out of it.


Sincerely,


Ariel

Collapse -

Lazy modem

by gburk In reply to Lazy modem

This whole thing is now a moot point as I recently had to do a new install of W98SE and it works fine now.

Collapse -

Lazy modem

by gburk In reply to Lazy modem

This question was closed by the author

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums