General discussion

Locked

LDAP BIND Problem with Exchange 2003

By jlbpotter ·
I am running a Mixed mode Exchange environment with one Exchange 5.5 server on NT4 SP6 and one Exchange 2003 server on Windows Server 2003 in a Windows 2000 Native Mode AD Domain. I have one AD Forest with 3 root domains, not child domains. The Exchange servers are in the root of the forest with ADC connection agreements going to the other domains. I am getting the following error: It is event ID:8026 Source: MSADC
LDAP Bind was unsuccessful on directory sapps.smyrna.local for distinguished name 'SMYRNA\Administrator'. Directory returned error:[0x51] Server Down. (Connection Agreement 'Users: smyrna.LOCAL - M-TEKINC\m-tekinc' #3144)

For more information, click http://www.microsoft.com/contentredirect.asp

I can't seem to resolve this error. Any assistance would be greatly appreciated. Thanks in advance.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jlbpotter In reply to LDAP BIND Problem with Ex ...

I am getting the same error on all the domains that are connected using ADC. The error is actually showing on the Exchange Server. Thanks again.

Collapse -

by BFilmFan In reply to LDAP BIND Problem with Ex ...

I've seen this issue before. Try this as a resolution:

On the computer that is running the ADC, click Start, and then click Run.

Type the following command:
telnet (servername or IP address) 389

If LDAP is configured on port 389, when you run this command, a Telnet window opens, but you do not see a banner response. If LDAP is not configured on port 389, you receive the following message:
Could not open a connection to host on port 389: Connect failed.

If you cannot connect to port 389 of the Exchange Server 5.5 computer by using Telnet, use the Microsoft Exchange Server Administrator program to check the configuration:

Start the Administrator program.

Click to expand the Site container, and then click to expand the Configuration container.

Click Protocols, and then double-click LDAP.
Click the General tab, and then verify that the port number is set to 389.

Compare this setting to the configuration of the Connection Agreement in the ADC. These settings must match.

Collapse -

by jlbpotter In reply to

Poster rated this answer.

Collapse -

by jlbpotter In reply to LDAP BIND Problem with Ex ...

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums