Question

Locked

LightScribe DVD drive not working?

By Sudoka ·
Well, I recently got a Sony Optiarc DVD Drive with LightScribe built in (ad-7241s). Issue is, I can't get teh bloody damn thing to work. The lightscribe control center does not recognize it as a lightscribe drive. I've upgraded tot eh latest firmware, but still nothing. Any ideas what would cause a drive such as this one to show up in windows, be able to burn regular DVDs but not be able to use it's lightscribe power or be detected by lightscribe control center?

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Troubleshooting

by seanferd In reply to LightScribe DVD drive not ...

http://www.lightscribe.com/support/index.aspx?id=488

For more info
http://www.google.com/search?ie=UTF-8&oe=utf-8&q=lightscribe+not+detected

Collapse -

Tried it.

by Sudoka In reply to Troubleshooting

Nothing.Guess I need to return the drive and get a refund. Or exchange it.

Collapse -

RE: "lightscribe control center.."

by OldER Mycroft In reply to LightScribe DVD drive not ...

I've got a Lightscribe-capable drive but I'm not familiar with whatever 'lightscribe control center' is.

Can you elucidate?

Try running something like Nero and see if it offers you the chance to design the Lightscribe label. That's the easiest way.

Collapse -

The control center.

by Sudoka In reply to RE: "lightscribe control ...

Well it's a lightscribe control center. Basically it just tells me (at this point) "Holly **** dipshit! You don't have a lightscribe drive even though it's installed and it can burn dvds!" It also helps with options like darken the print and helps you find places to get lightscribe dvds and such from. It's totally useless, but the first response had a link tot he lightscribe site.

As for nero, i can't use it, it's out of it's trial period and I don't know how to reset it. Can you offer any other ideas of what programs to use?

Collapse -

Have you tried downloading the Litescribe

by OH Smeg In reply to The control center.

Application from them?

http://www.lightscribe.com/downloadSection/windows/index.aspx

I have seen some responses which suggest that there may be a problem with the Software that some drives makers provide with their Lightscribe capable drives.

Col

Collapse -

Yes

by Sudoka In reply to Have you tried downloadin ...

And I've already done reinstalls. Still nothing. I can get tot he label maker template printer, but it can't find my drive at all.

Collapse -

In that case then

by OH Smeg In reply to Yes

It very much sounds as if the drive is not a Litescribe Drive.

Col

Collapse -

No it is...

by Sudoka In reply to In that case then

I just got a new one, same exact deal.
This is starting to irritate me.

Collapse -

Perhaps it might've been wiser ...

by OldER Mycroft In reply to No it is...

To get an Different UNexact Deal.

If that particular optical drive has an inherent problem, getting an exact copy as a replacement may prolong the problem.

Collapse -

Not really, it's different.

by Sudoka In reply to LightScribe DVD drive not ...

The one I got was a sony OEM, well at first, the second one is one from GearHead. So I'm pretty much out of ideas.

Back to Hardware Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums