Question

Locked

Lightscribe

By kal_lmn ·
Hello again people. I bought an asus dvd drive a while backk which has lightscribe capabilities, but have never had any lightscribe dvds to try it on. Just recently, however, I Purchased some hp dvd-r with lightscribe. When I try to burn my label, it says that there is no lightscribe capable dvd/cd in my drive. I have gone through all of the basic troubleshooting by making sure the disc is face down... that the disc is IN FACT a lightscribe dvd, and that the surface is thoroughly cleaned. I also checked and my software has the most recent update (without having to pay). I have also read that the drive firmware could be responsible for the "no disk found" error, but I am unsure of how to check my firmware, let alone update it.

I am using the free lightscribe software "Sure Thin CD Labeler 4 SE free edition" which definately has lightscribe capabilities. The model of my asus drive is "Asus DRW 2014L1T"

Any help would be appreciated.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

You should have received Lightscribe s/w WITH the drive ...

by OldER Mycroft In reply to Lightscribe

I'd guess that the DVD drive isn't appearing as 'enabled' because you're not running the Lightscribe software from the manufacturer of the DVD drive.

I've got an LG DVD drive with Lightscribe, but it won't burn labels unless the LG software is running (which accompanied the drive when it first arrived).

Check for Lightscribe software on the manufacturers site.

Collapse -

Just tried

by kal_lmn In reply to You should have received ...

Ok, I checked the asus site, which helped me update the firmware from 1.0 to 1.02 (the latest), but have failed to notice any other type of software that may be useful for my lightscribe troubles. There were mainly only Motherboard/bios updates. I tried searching for DVD, Lightscribe, Burning, Software, and DRW 2014L1T with no luck. After retrying with the new firmware, I still get an error that says " cannot detect disk. Make sure there is a lightscribe disk face down in tray and try again" (in Nero). and "No lightscribe disk detected in tray, please clean surface or insert new disk" (surething CD labeler).

Collapse -

Stupid question from me here.

by OnTheRopes In reply to Just tried

Just to be sure we're talking about the same face, what do you mean by face down? You place the side you want labeled down, not the shiny side. I have had problems with brand new discs having minute scratches near the hole. Those have prevented me from printing.

Collapse -

OK then download the Litescribe Software from here

by OH Smeg In reply to Just tried

http://www.lightscribe.com/downloadSection/windows/index.aspx

That may help but apparently you need to turn the Disc over to burn the Label have you done this?

Col

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums