Question

Locked

Limited or no connectivity when moving from LAN to WAN

By jonathan.gallo ·
We have two sites about 16 miles apart and our problem is users moving from LAN to WAN are not being automatically assigned an IP address for 60 minutes. DHCP leasing is limited to 7 days and has always been set to that. Have tested the following scenarios moving from LAN and WAN.

LAN to LAN ? auto-assigned

LAN to WAN ? users have to wait 60-90 minutes to be assigned an IP

LAN to WAN to LAN ? auto-assigned

WAN to WAN ? auto-assigned

WAN to LAN ? auto-assigned

WAN to LAN to WAN ? users have to wait about an hour to be assigned an IP

Nothing in our environment has changed. The DHCP servers are centralized on the LAN side. No servers are present on the WAN side and DHCP is turned off on all switches. The two sites are connected via a Point-to-Point T1 with a router sitting at each site. Voice and data are both going over this line. 16 channels for data and 8 for voice. 1.5Mbps Frame Relay directly connected to our trusted network and no our firewall does not take part. We do not have QoS in place. Bandwidth has never been an issue.

We have 15 users at the remote site, non of which are experiencing any issues. The only users having issues obtaining an IP address automatically are those moving from LAN to WAN. The issue is intermittent and and doesn't happen to all users moving from LAN to WAN all the time. Only about 5 users.

Is there any significance to the 60 minutes it takes? This amount of time does not vary so if a user sits down at 2:30pm and has limited or no connectivity, at 3:30pm they will have an IP assigned. It seems as though the IP handed out to each user is not expiring between travel from LAN to WAN.

Thought about the WAN router possibly blocking DHCP broadcasts but not the issue because the users do get assigned an IP, just not in a timely manner.

We have tried manually assigning an IP once on the WAN side and we have tried setting a static IP before leaving the LAN side. Neither work.

When doing an IPCONFIG /RELEASE and /RENEW it returns to limited or no connectivity.

Any help will be greatly appreciated as you can imagine these 5 users experiencing the issue when traveling to the remote site don't want to wait around for 60 minutes.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums