General discussion

Locked

Links won't open from Outlook Express

By snakestang ·
Have an XP home system with outlook express and McAfee security center, get an email with a link in it, click the link and a new IE window opens, however, it never loads, also noticed that when you click on the tools button, all that is available is mail and news, synchronize, windows update and internet options - pop-up blocker, add-ons, windows messenger and McAfee anti-phishing filter are not in the list of the new window, I have tried disabling the mcafee and have checked every setting that I can find, reduced sercurity and disabled everything else that I can find, even disabled the mcafee, problem still exists - anyone have any thoughts or suggestions?

Thanks!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Outlook Express Lacking

by cloates In reply to Links won't open from Out ...

First, be careful clicking on links in emails. Make sure you trust the sender before doing so. Antivirus programs can't protect you from everything.
I ran into an issue with Outlook Express recently that may be related to your issue. First, Outlook express has some security settings to prevent the opening of attachments. It is usually set to not allow opening attachments that could be a virus. You can change this behavior by going to Tool/Options/Security in Outlook Express. I'm not sure why you can't see Options under tools. Can you see "Options" but it's just greyed out?
Another thing I'd like to add. I had an issue where a user couldn't see an attachment that was located in the body of the email sent by Outlook. It turns out Outlook Express doesn't support RTF format emails. I also found out that Outlook may have problems receiving attachments because Microsoft ignored standards when writing it, so you may have problems receiving attachments from other email clients as well.

Collapse -

by cloates In reply to Outlook Express Lacking

Sorry. Theat last sentence should say Outlook Express instead of Outlook.

Collapse -

security setting

by snakestang In reply to

I tried changing that before and I have just tried it again, with no change in results. IE opens, but won't load the link and the Tools menu in IE is short, as previously stated, it is missing several options. IE acts like it is not being allowed to open completely from a link, but works fine from inside itself, such as clicking on a link in the browser window works fine, but not from Outlook Express.

Thanks

Collapse -

Links in Outlook Express not opening browser

by stan.marsh In reply to security setting

Almost certainly caused by pop-up blocker or similar (anti-spyware/adware/malware etc).

Change settings if you must or copy and paste the link into your browser, after confirming its validity by checking the status bar when pointing to the link and noting what comes up! If in doubt, unless from a very trusted source, dont open or you risk problems.

Collapse -

Links would not open in Outlook Express, but fixed it

by cfal In reply to Links won't open from Out ...

I had the same problem in Outlook express. None of my links would open
inside an outlook express email and I tried every fix I could find and
nothing worked until I found this Fix. It worked and everything is back to normal.

Microsoft Windows 95 or Microsoft Windows 98
1. Double-click the My Computer icon on the desktop to start Windows Explorer.
2. On the View menu, click Folder Options.
3. On the File Types tab, click URL:HyperText Transfer Protocol in the list, and then click Edit.
4. In the Edit File Type dialog box that appears, click the OPEN entry in the Actions box, and then click Edit.
5. In the Editing action for type: URL:HyperText Transfer Protocol window, click to clear the Use DDE check box.
6. In the Application used to perform action box, type %1 at the end of the string so it looks like the following example (the drive and location of Iexplore.exe may be different):
"D:\Progra~1\Intern~1\iexplore.exe" -nohome %1
7. Click OK, click Close, and then click Close.
8. Quit Windows Explorer.
9. Quit all versions of Internet Explorer.

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums